<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<meta name="msvalidate.01" content="67E7CE9DCF90E368DBA06E0A0341922D" />
<title>LEGALS- DECEMBER 24, 2019 - Ferndale Record | Ferndale Record</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.ferndalerecord.com/wp-content/themes/publisher/style.css" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record RSS Feed" href="https://www.ferndalerecord.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Ferndale Record Atom Feed" href="https://www.ferndalerecord.com/feed/atom/" />
<link rel="pingback" href="https://www.ferndalerecord.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.ferndalerecord.com/wp-content/themes/publisher/colors/ferndalerecord.css" />
<link rel="stylesheet" type="text/css" href="https://www.ferndalerecord.com/wp-content/themes/publisher/custom.css" />

<link rel="canonical" href="https://www.ferndalerecord.com/legals-december-24-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LEGALS- DECEMBER 24, 2019 - Ferndale Record" />
<meta property="og:description" content="NOOKSACK LEGAL CITY OF NOOKSACK ORDINANCES NO. 715 &amp; NO. 716 The following is a summary of Ordinances #715 &amp; #716 adopted by the Nooksack City Council on December 16, 2019 and published under authority of RCW35A.12.160. ORDINANCE #715 AN ORDINANCE OF THE CITY COUNCIL OF THE CITY OF NOOKSACK, WASHINGTON, AMENDING NOOKSACK MUNICIPAL CODE &hellip;" />
<meta property="og:url" content="https://www.ferndalerecord.com/legals-december-24-2019/" />
<meta property="og:site_name" content="Ferndale Record" />
<meta property="article:publisher" content="https://www.facebook.com/ferndalerecord/" />
<meta property="article:section" content="Legals" />
<meta property="article:published_time" content="2019-12-24T16:18:33-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NOOKSACK LEGAL CITY OF NOOKSACK ORDINANCES NO. 715 &amp; NO. 716 The following is a summary of Ordinances #715 &amp; #716 adopted by the Nooksack City Council on December 16, 2019 and published under authority of RCW35A.12.160. ORDINANCE #715 AN ORDINANCE OF THE CITY COUNCIL OF THE CITY OF NOOKSACK, WASHINGTON, AMENDING NOOKSACK MUNICIPAL CODE [&hellip;]" />
<meta name="twitter:title" content="LEGALS- DECEMBER 24, 2019 - Ferndale Record" />
<meta name="twitter:site" content="@FerndaleRecord" />
<meta name="twitter:creator" content="@FerndaleRecord" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ferndalerecord.com/#organization","name":"Ferndale Record","url":"https://www.ferndalerecord.com/","sameAs":["https://www.facebook.com/ferndalerecord/","https://twitter.com/FerndaleRecord"],"logo":{"@type":"ImageObject","@id":"https://www.ferndalerecord.com/#logo","url":"https://www.ferndalerecord.com/wp-content/uploads/2018/09/FerndaleRecord.gif","width":2270,"height":378,"caption":"Ferndale Record"},"image":{"@id":"https://www.ferndalerecord.com/#logo"}},{"@type":"WebSite","@id":"https://www.ferndalerecord.com/#website","url":"https://www.ferndalerecord.com/","name":"Ferndale Record","publisher":{"@id":"https://www.ferndalerecord.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ferndalerecord.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.ferndalerecord.com/legals-december-24-2019/#webpage","url":"https://www.ferndalerecord.com/legals-december-24-2019/","inLanguage":"en-US","name":"LEGALS- DECEMBER 24, 2019 - Ferndale Record","isPartOf":{"@id":"https://www.ferndalerecord.com/#website"},"datePublished":"2019-12-24T16:18:33-08:00","dateModified":"2019-12-24T16:18:33-08:00"},{"@type":"Article","@id":"https://www.ferndalerecord.com/legals-december-24-2019/#article","isPartOf":{"@id":"https://www.ferndalerecord.com/legals-december-24-2019/#webpage"},"author":{"@id":"https://www.ferndalerecord.com/#/schema/person/fdf3e73235dde21b8c72261a5d16f582"},"headline":"LEGALS- DECEMBER 24, 2019","datePublished":"2019-12-24T16:18:33-08:00","dateModified":"2019-12-24T16:18:33-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ferndalerecord.com/legals-december-24-2019/#webpage"},"publisher":{"@id":"https://www.ferndalerecord.com/#organization"},"articleSection":"Legals"},{"@type":["Person"],"@id":"https://www.ferndalerecord.com/#/schema/person/fdf3e73235dde21b8c72261a5d16f582","name":"JSeverson","image":{"@type":"ImageObject","@id":"https://www.ferndalerecord.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d3ef056e4b543c429ceb8dbc68ce7b1c?s=96&d=mm&r=g","caption":"JSeverson"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; Feed" href="https://www.ferndalerecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; Comments Feed" href="https://www.ferndalerecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; LEGALS- DECEMBER 24, 2019 Comments Feed" href="https://www.ferndalerecord.com/legals-december-24-2019/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ferndalerecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2e4bfbffafb79bf3d444c4f78034dbaf"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="/mnt/stor2-wc1-dfw1/411056/805628/www.ferndalerecord.com/web/content/wp-content/themes/publisher/style.css v." name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shortcodes-css' href='https://www.ferndalerecord.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.css?ver=2e4bfbffafb79bf3d444c4f78034dbaf' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ferndalerecord.com/wp-includes/css/dist/block-library/style.min.css?ver=2e4bfbffafb79bf3d444c4f78034dbaf' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.ferndalerecord.com/wp-includes/css/dist/components/style.min.css?ver=2e4bfbffafb79bf3d444c4f78034dbaf' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=2e4bfbffafb79bf3d444c4f78034dbaf' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.ferndalerecord.com/wp-includes/css/dist/block-editor/style.min.css?ver=2e4bfbffafb79bf3d444c4f78034dbaf' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.ferndalerecord.com/wp-includes/css/dist/nux/style.min.css?ver=2e4bfbffafb79bf3d444c4f78034dbaf' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.ferndalerecord.com/wp-includes/css/dist/editor/style.min.css?ver=2e4bfbffafb79bf3d444c4f78034dbaf' type='text/css' media='all' />
<link rel='stylesheet' id='blocks-twoj-slideshow-style-css-css' href="https://www.ferndalerecord.com/wp-content/plugins/2j-slideshow/inc/addons/block/dist/blocks.style.build.css?ver=1.3.31" type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://www.ferndalerecord.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.2.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://www.ferndalerecord.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.2.2' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css' href='https://www.ferndalerecord.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=2e4bfbffafb79bf3d444c4f78034dbaf' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href="https://www.ferndalerecord.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.12" type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href="https://www.ferndalerecord.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4" type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href="https://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.7" type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.7' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/www.ferndalerecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/www.ferndalerecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ab03806a63ccf001315afcd'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/superfish.js?ver=1.5.8'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script>
<link rel='https://api.w.org/' href='https://www.ferndalerecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ferndalerecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ferndalerecord.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.ferndalerecord.com/?p=14101' />
<link rel="alternate" type="application/json+oembed" href="https://www.ferndalerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferndalerecord.com%2Flegals-december-24-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ferndalerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferndalerecord.com%2Flegals-december-24-2019%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ferndalerecord.com/?wordfence_lh=1&hid=B35C95934ABF52FED575EB1E8D3E5119');
</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="shortcut icon" href="https://www.ferndalerecord.com/wp-content/themes/publisher/images/favicon2.png" />
<style type="text/css">
body { }
</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(38,122,56,.88);}</style><script type="text/javascript">
	jQuery(document).ready(function() {
	    jQuery('#mycarousel').jcarousel({
		    visible: 3,
		    scroll: 3
	    });
	});
</script>
</head>
<body class="post-template-default single single-post postid-14101 single-format-standard pmpro-body-has-access unknown wpbdp-with-button-styles">
<div id="wrapper">
<div class="inner-wrap">
<div id="header">
<a href="https://www.ferndalerecord.com"><img src="https://www.ferndalerecord.com/wp-content/themes/publisher/images/logo.png" alt="Ferndale Record" id="logo" /></a>
<div class="header-ad">
<div id='c8478_185_4' class='sam-container sam-place' data-sam='1'><a id='a82_185' class='sam_ad' href='https://www.silverreefcasino.com/gamingpromotions/#/promo/1' target='_blank'><img src='https://www.ferndalerecord.com/wp-content/uploads/2019/11/Web600-x-90PowerPlay.jpg' alt='silver reef casino weekday power play' /></a></div>
</div>
<div class="clear"></div>
</div>

<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-7930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7930"><a href="https://www.ferndalerecord.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-7931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="https://www.ferndalerecord.com/category/business/">Business</a></li>
<li id="menu-item-7936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7936"><a href="https://www.ferndalerecord.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-7933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7933"><a href="https://www.ferndalerecord.com/category/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-7934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7934"><a href="https://www.ferndalerecord.com/category/arts/">Arts &#038; Entertainment</a></li>
<li id="menu-item-7935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7935"><a href="https://www.ferndalerecord.com/category/blogs/">Blogs</a></li>
<li id="menu-item-7937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7937"><a href="https://www.ferndalerecord.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7932"><a href="https://www.ferndalerecord.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-7939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7939"><a href="https://www.ferndalerecord.com/category/sports/">Sports</a></li>
<li id="menu-item-7938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7938"><a href="https://www.ferndalerecord.com/category/legals/">Legals</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="https://www.ferndalerecord.com/classifieds-2/">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://www.ferndalerecord.com/view-online-classifieds/">View Online Classifieds</a></li>
</ul>
</li>
<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="https://ferndalerecord.com/#">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-2149" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-2149"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/country-life/">Country Life</a></li>
<li id="menu-item-6792" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6792"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/el-periodico/">El Periódico</a></li>
<li id="menu-item-9946" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-9946"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/everson-nooksack-news/">Everson-Nooksack News</a></li>
<li id="menu-item-304" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/encore-2/">Encore</a></li>
<li id="menu-item-6685" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6685"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/homeandgarden/">Home &#038; Garden</a></li>
<li id="menu-item-6686" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6686"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/sports-preview/">Sports Preview</a></li>
<li id="menu-item-2135" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-2135"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/whatcomcoupons/">Whatcom County Coupons</a></li>
<li id="menu-item-6683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6683"><a href="https://www.ferndalerecord.com/special-sections/annual_publications/">Annual Publications</a></li>
</ul>
</li>
<li id="menu-item-7940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7940"><a href="https://www.ferndalerecord.com/business-directory/">Go Local Directory</a></li>
<li id="menu-item-8041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8041"><a href="https://www.ferndalerecord.com/contact-us/">Contact Us</a></li>
<li><a rel="nofollow" href="https://www.ferndalerecord.com/login/">Log in</a></li></ul> </div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-7926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7926"><a href="https://www.ferndalerecord.com/advertising/">Advertising</a></li>
<li id="menu-item-7929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7929"><a href="https://www.ferndalerecord.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7942"><a href="https://www.ferndalerecord.com/submissions/">Submissions</a>
<ul class="sub-menu">
<li id="menu-item-7944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7944"><a href="https://www.ferndalerecord.com/submissions/anniversary-announcement/">Anniversary Announcement</a></li>
<li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://www.ferndalerecord.com/submissions/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-7950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7950"><a href="https://www.ferndalerecord.com/submissions/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-7952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7952"><a href="https://www.ferndalerecord.com/submissions/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-7960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7960"><a href="https://www.ferndalerecord.com/submissions/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-7954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7954"><a href="https://www.ferndalerecord.com/submissions/obituary-submission/">Obituary Submission</a></li>
<li id="menu-item-7943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7943"><a href="https://www.ferndalerecord.com/submissions/275-2/">Submit Classifieds</a></li>
<li id="menu-item-7967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7967"><a href="https://www.ferndalerecord.com/submissions/submit-event/">Submit Event</a></li>
<li id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7957"><a href="https://www.ferndalerecord.com/submissions/marriage-announcement/">Wedding/Marriage Announcement</a></li>
</ul>
</li>
<li><a rel="nofollow" href="https://www.ferndalerecord.com/login/">Log in</a></li></ul> </div>
<div id="container">
<div id="content">
<div id="breadcrumbs">
<a href="https://www.ferndalerecord.com">Ferndale Record</a>
<a href="https://www.ferndalerecord.com/category/legals/">Legals</a> LEGALS- DECEMBER 24, 2019
</div>
<div id="post-14101" class="post-14101 post type-post status-publish format-standard hentry category-legals pmpro-has-access">
<h1 class="entry-title">LEGALS- DECEMBER 24, 2019</h1>
<div class="entry-meta">
<a href="https://www.ferndalerecord.com/author/jseverson/" title="Posts by JSeverson" rel="author">JSeverson</a> 
</div>
<div class="entry-content">
<h1 class="p1"><b>NOOKSACK</b></h1>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>CITY OF NOOKSACK</b></p>
<p class="p2"><b>ORDINANCES NO. 715</b></p>
<p class="p2"><b>&amp; NO. 716</b></p>
<p class="p3">
<p class="p3">The following is a summary of Ordinances #715 &amp; #716 adopted by the Nooksack City Council on December 16, 2019 and published under authority of RCW35A.12.160.</p>
<p class="p3">ORDINANCE #715</p>
<p class="p3">AN ORDINANCE OF THE CITY COUNCIL OF THE CITY OF NOOKSACK, WASHINGTON, AMENDING NOOKSACK MUNICIPAL CODE SECTION 2.16.010-“SALARIES; APPOINTIVE OFFICERS”, SETTING SALARIES AND HOURLY RATES FOR EMPLOYEES FOR 2020.</p>
<p class="p3">ORDINANCE #716</p>
<p class="p3">AN ORDINANCE OF THE CITY COUNCIL OF THE CITY OF NOOKSACK, WASHINGTON, ADOPTING THE BUDGET FOR THE CITY OF NOOKSACK, WASHINGTON, FOR THE YEAR 2020.</p>
<p class="p3">A copy of the ordinances will be made available for public inspection in the office of the City Clerk at City Hall during business hours. The full text of Ordinances #715 &amp; #716 will be mailed without charge to any person who requests same.</p>
<p class="p3">Virginia Arnason</p>
<p class="p3">Clerk Treasurer, City of Nooksack</p>
<p class="p3">
<p class="p3">Published December 24, 2019</p>
<h1>LYNDEN</h1>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>CITY OF LYNDEN</b></p>
<p class="p2"><b>NOTICE OF PUBLIC MEETING FOR DESIGN REVIEW</b></p>
<p class="p3">NOTICE IS HEREBY GIVEN that on December 2, 2019, the Design Review Board of the City of Lynden, received an application from JWR Design, Agent for Pacific Edge Builders, regarding the property described below:</p>
<p class="p3">LOTS 1, 3 AND 4 OF THE GONZALEZ FAMILY LONG PLAT, ACCORDING TO THE MAP THEREOF, RECORDED ON NOVEMBER 9, 2017, UNDER AUDITOR’S FILE NO. 2017-1101250, RECORDS OF WHATCOM COUNTY, WASHINGTON. SITUATE IN WHATCOM COUNTY, WASHINGTON.</p>
<p class="p3">COMMONLY DESCRIBED AS:2010, 2034 and 2046 Aaron Drive, Lynden</p>
<p class="p3">For design review proposing to construct three multi-family 4-plex buildings at the above noted location.</p>
<p class="p3">A public meeting with the Lynden Design Review Board has been scheduled for January 7, 2020.Any person wishing to comment on the application or the proposal, may do so by submitting their written comments to Korene Samec, Planner, 300 4th Street, Lynden 98264, by December 30, 2019, or by attending the public meeting to be held at 5:00 p.m. January 7, 2020, at Lynden City Hall Annex located at 205 4th Street in Lynden.Persons with questions regarding the project may contact the Planning Department at (360) 354-5532.</p>
<p class="p3">Published December 24, 2019</p>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>CITY OF LYNDEN</b></p>
<p class="p2"><b>NOTICE OF PUBLIC MEETING FOR DESIGN REVIEW</b></p>
<p class="p3">NOTICE IS HEREBY GIVEN that on November 25, 2019, the Design Review Board of the City of Lynden, received an application from Brandon Korthuis, agent for Elisa and Carlos Becerra, regarding the property described below:</p>
<p class="p3">BEAP ON W LI OF GOVT LOT 2 610 FT S OF S LI OF KOK RD-TH E 423 FT-TH SELY 295 FT TAP 473 FT E OF W LI OF GOVT LOT 2-TH W 473 FT TO W LI OF GOVT LOT 2-TH NLY 292 FT TO POB-EXC S 1 FT OF W 360 FT THEREOF-LESS RD-EXC PTN TO STATE HWY DESC AF 2070604906.</p>
<p class="p3">COMMONLY DESCRIBED AS: 8038 Guide Meridian, Lynden</p>
<p class="p3">For design review requesting to repurpose an 1188 square foot prefabricated office building located at the above noted location.</p>
<p class="p3">A public meeting with the Lynden Design Review Board has been scheduled for January 7, 2020. Any person wishing to comment on the application or the proposal, may do so by submitting their written comments to Korene Samec, Planner, 300 4th Street, Lynden 98264, by December 30, 2019, or by attending the public meeting to be held at 5:00 p.m. January 7, 2020, at Lynden City Hall Annex located at 205 4th Street in Lynden. Persons with questions regarding the project may contact the Planning Department at (360) 354-5532.</p>
<p class="p3">Published December 24, 2019</p>
<h1>SUMMONS BY PUBLICATION</h1>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON</b></p>
<p class="p2"><b>COUNTY OF WHATCOM</b></p>
<p class="p3">ELSIE H. BABCOCK</p>
<p class="p3">a single person,</p>
<p class="p3">NO. 19 2 2150 37</p>
<p class="p3">SUMMONS Lee Grochmal</p>
<p class="p3">Plaintiff,</p>
<p class="p3">vs.</p>
<p class="p3">EARL S. MARTIN and IRENE</p>
<p class="p3">MARTIN, husband and wife, and their heirs and devisees,</p>
<p class="p3">Defendants.</p>
<p class="p3">THE STATE OF WASHINGTON to defendants EARL S. MARTIN and IRENE MARTIN, husband and wife, and their respective heirs and devisees: YOUR ARE HEREBY summoned to appear within sixty days after the date of the first publication of this summons, to wit, within sixty days after the 27th day of November 2019 and defend the above entitled action in the above entitled court, and answer the complaint of the plaintiff ELSIE HARRIET BABCOCK, and serve a copy of your answer upon the undersigned attorney for plaintiff ELSIE HARRIET BABCOCK at his office below stated; and in case of your failure so to do, judgment will be rendered against you according to the demand of the complaint, which has been filed with the Clerk of said court. This is an action against you to quiet title to the real estate in question and if successful said action will forever bar all of your claims of ownership, liens, deeds of trust and the like related to said real property.</p>
<p class="p3">Plaintiff’s attorneys address is as follows:</p>
<p class="p3">John W. Heinemann</p>
<p class="p3">1900 D Street</p>
<p class="p3">Bellingham, WA 98225</p>
<p class="p3">360-738-7701</p>
<p class="p3">Dated: November 12, 2019</p>
<p class="p3">John W. Heinemann</p>
<p class="p3">WSBA#21446</p>
<p class="p3">Attorney for Plaintiff</p>
<p class="p3">Published November 27, December 4, 11, 18, 24 and 31, 2019</p>
<h1>NOTICE TO CREDITORS</h1>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON</b></p>
<p class="p2"><b>IN AND FOR THE COUNTY OF WHATCOM</b></p>
<p class="p3">In Re the Estate of</p>
<p class="p3">GERTRUDE STATEMA,</p>
<p class="p3">Deceased.</p>
<p class="p3">No. 19-4-00673-37</p>
<p class="p2"><b>NON-PROBATE NOTICE TO CREDITORS</b></p>
<p class="p3">RCW 11.42.030</p>
<p class="p3">Judge Raquel Montoya-Lewis</p>
<p class="p3">The Notice Agent named below has elected to give notice to creditors of the above-named decedent. As of the date of the filing of a copy of this notice with the court, the Notice Agent has no knowledge of any other person acting as notice agent or of the appointment of a personal representative of the decedent’s estate in the state of Washington. According to the records of the court as are available on the date of the filing of this notice with the court, a cause number regarding the decedent has not been issued to any other notice agent and a personal representative of the decedent’s estate has not been appointed.</p>
<p class="p3">Any person having a claim against the decedent must, before the time the claim would be barred by any otherwise applicable statute of limitations, present the claim in the manner as provided in RCW 11.42.070 by serving on or mailing to the Notice Agent or the Notice Agent’s attorney at the address stated below a copy of the claim and filing the original of the claim with the court in which the Notice Agent’s declaration and oath were filed. The claim must be presented within the later of:</p>
<p class="p3">Thirty days after the Notice Agent served or mailed the notice to the creditor as provided under RCW 11.42.020(2)(c); or Four months after the date of first publication of the notice.</p>
<p class="p3">If the claim is not presented within this time frame, the claim is forever barred, except as otherwise provided in RCW 11.42.050 and 11.42.060. This bar is effective as to claims against both the decedent’s probate and non-probate assets.</p>
<p class="p3">Date of First Publication: December 18, 2019</p>
<p class="p3">Publication:</p>
<p class="p3">The Lynden Tribune</p>
<p class="p3">Notice Agent:</p>
<p class="p3">Larry Vander Haak</p>
<p class="p3">c/o Nicole L. Terpstra, Attorney</p>
<p class="p3">709 Grover Street</p>
<p class="p3">Lynden, WA 98264</p>
<p class="p3">Attorney for the Notice Agent and Address for Mailing or Service:</p>
<p class="p3">Nicole L. Terpstra, WSBA #32974</p>
<p class="p3">Attorney At Law, PLLC</p>
<p class="p3">709 Grover Street</p>
<p class="p3">Lynden, WA 98264</p>
<p class="p3">Court of Notice Agent’s oath and declaration and cause number: Whatcom County Superior Court</p>
<p class="p3">Cause No. 19-4-00673-37</p>
<p class="p3">Published December 18, 24 &amp; 31, 2019</p>
<h1>PROBATE NOTICE TO CREDITORS</h1>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON</b></p>
<p class="p2"><b>IN AND FOR THE COUNTY OF WHATCOM</b></p>
<p class="p3">In Re the Estate of</p>
<p class="p3">DAVID C. LEUCKEL, SR.,</p>
<p class="p3">Deceased.</p>
<p class="p3">NO. 19-4-00638-37</p>
<p class="p2"><b>PROBATE NOTICE TO CREDITORS</b></p>
<p class="p3">RCW 11.40.030</p>
<p class="p3">Judge Deborra E. Garrett</p>
<p class="p3">The Personal Representative named below has been appointed as Personal Representative of this estate. Any person having a claim against the decedent must, before the time the claim would be barred by any otherwise applicable statute of limitations, present the claim in the manner as provided in RCW 11.40.070 by serving on or mailing to the Personal Representative or the Personal Representative’s attorney at the address stated below a copy of the claim and filing the original of the claim with the court. The claim must be presented within the later of:</p>
<p class="p3">thirty days after the Personal Representative served or mailed the notice to the creditor as provided under RCW 11.40.020(3); or</p>
<p class="p3">four months after the date of the first publication of the notice.</p>
<p class="p3">If the claim is not presented within this time frame, the claim is forever barred, except as otherwise provided in RCW 11.40.051 and 11.40.060. This bar is effective as to claims against both the decedent’s probate and non-probate assets.</p>
<p class="p3">Date of First Publication: December11, 2019</p>
<p class="p3">Personal Representative: David C. Leuckel, Jr.</p>
<p class="p3">c/o Nicole L. Terpstra, Attorney</p>
<p class="p3">709 Grover Street</p>
<p class="p3">Lynden, WA 98264</p>
<p class="p3">Attorney for the Personal Representative and Address for Mailing or Service:</p>
<p class="p3">Nicole L. Terpstra, WSBA #32974</p>
<p class="p3">Nicole L. Terpstra, Attorney at Law, PLLC</p>
<p class="p3">709 Grover Street</p>
<p class="p3">Lynden, WA 98264</p>
<p class="p3">Published December 11, 18 &amp; 24, 2019</p>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON IN AND FOR WHATCOM COUNTY</b></p>
<p class="p3">Estate of</p>
<p class="p3">IAN JAMES WILSON</p>
<p class="p3">Deceased.</p>
<p class="p3">NO. 19-4-00555-37</p>
<p class="p2"><b>PROBATE NOTICE TO CREDITORS</b></p>
<p class="p3">RCW 11.40.030</p>
<p class="p3">Judge Montoya-Lewis</p>
<p class="p3">The personal representative named below has been appointed as personal representative of this estate. Any person having a claim against the decedent must, before the time the claim would be barred by any otherwise applicable statute of limitations, present the claim in the manner as provided in RCW 11.40.070 by serving on or mailing to the personal representative or the personal representative’s attorney at the address stated below a copy of the claim and filing the original of the claim with the court in which the probate preoceedings were commenced. The claim must be presented within the later of: 1) Thirty days after the personal representative served or mailed the notice to the creditor as provided under RCW 11.40.020(1)(c); or (2) four months after the date of first publication of the notice. If the claim is not presented within this time frame, the claim is forever barred, except as otherwise provided in RCW 11.40.051 and 11.40.060. This bar is effective as to claims against both the decedent’s probate and nonprobate assets.</p>
<p class="p3">Date of First Publication: December 24, 2019</p>
<p class="p3">Personal Representative: Berna Wilson</p>
<p class="p3">Attorney for the Personal Representative: John A. Meenk</p>
<p class="p3">Address for Mailing or Service: 119 7th Street</p>
<p class="p3">Lynden, WA 98264</p>
<p class="p3">Court of probate proceedings and cause number: Whatcom County Superior Court 19-4-00555-37</p>
<p class="p3">Dated this 20th day of December, 2019.</p>
<p class="p3">John A. Meenk, WSBA #29345</p>
<p class="p3">Published December 24 &amp; 31, 2019 and January 8, 2020</p>

<p><center>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1838627375717879";
/* 468x60 Tribune Banner */
google_ad_slot = "1228131710";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>
</p>

<div class="clear"></div>

</div>
</div>
<div class="clear"></div>
<div class="authorbox">
<p><img alt='' src='https://secure.gravatar.com/avatar/d3ef056e4b543c429ceb8dbc68ce7b1c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3ef056e4b543c429ceb8dbc68ce7b1c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> <strong><a href="https://www.ferndalerecord.com/author/jseverson/" title="Posts by JSeverson" rel="author">JSeverson</a></strong><br />
</p>
<div class="clear"></div>
</div>
</div>
<div id="sidebar" name="https://www.ferndalerecord.com/wp-content/themes/publisher">
<div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.ferndalerecord.com">
<input type="text" class="field" name="s" id="s" value="Search…" onfocus="if (this.value == 'Search…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search…';}" />
</form>
</div><div id="simple_ads_manager_block_widget-2" class="widget simple_ads_manager_block_widget"><div class=' sam-block sam-block-lines-3 sam-block-cols-1'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: ; padding: 0px 0px 10px 0px; background: #FFFFFF; border: 0px solid'><div id='c1567__' class='sam-container sam-ad'></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: ; padding: 0px 0px 10px 0px; background: #FFFFFF; border: 0px solid'><div id='c5273_99_1' class='sam-container sam-place' data-sam='0'><a id='a27_99' class='sam_ad' href='https://www.classy.org/checkout/donation?eid=112436' target='_blank'><img src='https://www.ferndalerecord.com/wp-content/uploads/2018/03/April-Ferndale-Ad-2018.jpg' alt='lighthouse mission care for the hungry' /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: ; padding: 0px 0px 10px 0px; background: #FFFFFF; border: 0px solid'><div id='c6060_187_1' class='sam-container sam-place' data-sam='0'><a id='a26_187' class='sam_ad' href='https://www.whatcomymca.org/holiday-gift' target='_blank'><img src='https://www.ferndalerecord.com/wp-content/uploads/2019/12/YMCA-RJ-ONLINE-Dec-2019-holiday-giving.png' alt='ymca holiday donations' /></a></div></div></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3> <ul>
<li><a href='https://www.ferndalerecord.com/2019/12/'>December 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/11/'>November 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/10/'>October 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/09/'>September 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/08/'>August 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/07/'>July 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/06/'>June 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/05/'>May 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/04/'>April 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/03/'>March 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/02/'>February 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/01/'>January 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2018/12/'>December 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/11/'>November 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/10/'>October 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/09/'>September 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/08/'>August 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/07/'>July 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/06/'>June 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/05/'>May 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/04/'>April 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/03/'>March 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/02/'>February 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/01/'>January 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2017/12/'>December 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/11/'>November 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/10/'>October 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/09/'>September 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/08/'>August 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/07/'>July 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/06/'>June 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/05/'>May 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/04/'>April 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/03/'>March 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/02/'>February 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/01/'>January 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2016/12/'>December 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/11/'>November 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/10/'>October 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/09/'>September 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/08/'>August 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/07/'>July 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/06/'>June 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/05/'>May 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/04/'>April 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/03/'>March 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/02/'>February 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/01/'>January 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2015/12/'>December 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/11/'>November 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/10/'>October 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/09/'>September 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/08/'>August 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/07/'>July 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/06/'>June 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/05/'>May 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/04/'>April 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/03/'>March 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/02/'>February 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/01/'>January 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2014/12/'>December 2014</a></li>
</ul>
</div></div> </div>
<div class="clear"></div>
</div>
<div id="footer">
<div class="copyright">
<div class="left">
&copy; 2019 <a href="https://www.ferndalerecord.com" title="" rel="home">Ferndale Record</a>. All rights reserved.
</div>
<div class="right">
  </div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div> 

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.ferndalerecord.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-includes/js/comment-reply.min.js?ver=2e4bfbffafb79bf3d444c4f78034dbaf'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-includes/js/wp-embed.min.js?ver=2e4bfbffafb79bf3d444c4f78034dbaf'></script>
<style type="text/css"></style></body>
</html>