<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<meta name="msvalidate.01" content="67E7CE9DCF90E368DBA06E0A0341922D" />
<title>  LEGALS- September 7, 2022 | Ferndale Record</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.ferndalerecord.com/wp-content/themes/publisher/style.css" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record RSS Feed" href="https://www.ferndalerecord.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Ferndale Record Atom Feed" href="https://www.ferndalerecord.com/feed/atom/" />
<link rel="pingback" href="https://www.ferndalerecord.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.ferndalerecord.com/wp-content/themes/publisher/colors/ferndalerecord.css" />
<link rel="stylesheet" type="text/css" href="https://www.ferndalerecord.com/wp-content/themes/publisher/custom.css" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; Feed" href="https://www.ferndalerecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; Comments Feed" href="https://www.ferndalerecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; LEGALS- September 7, 2022 Comments Feed" href="https://www.ferndalerecord.com/legals-september-7-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ferndalerecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fa19b65a238f3304d158fb469abc3dfc"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/mnt/stor2-wc1-dfw1/411056/805628/www.ferndalerecord.com/web/content/wp-content/themes/publisher/style.css v." name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shortcodes-css' href='https://www.ferndalerecord.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.css?ver=fa19b65a238f3304d158fb469abc3dfc' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ferndalerecord.com/wp-includes/css/dist/block-library/style.min.css?ver=fa19b65a238f3304d158fb469abc3dfc' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://www.ferndalerecord.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://www.ferndalerecord.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.9.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css' href='https://www.ferndalerecord.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cmplz-general-css' href='https://www.ferndalerecord.com/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href="https://www.ferndalerecord.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.2.9" type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href="https://www.ferndalerecord.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.2.9" type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href="https://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.2.1" type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.2.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.2.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' async src='https://www.ferndalerecord.com/wp-content/plugins/burst-statistics/helpers/timeme/timeme.min.js?ver=1.2.0' id='burst-timeme-js'></script>
<script type='text/javascript' id='burst-js-extra'>
/* <![CDATA[ */
var burst = {"url":"https:\/\/www.ferndalerecord.com\/wp-json\/burst\/v1\/","page_id":"21570","cookie_retention_days":"30","options":{"beacon_enabled":true,"enable_cookieless_tracking":false,"enable_turbo_mode":false}};
/* ]]> */
</script>
<script type='text/javascript' async src='https://www.ferndalerecord.com/wp-content/plugins/burst-statistics/assets/js/build/burst.min.js?ver=1.2.0' id='burst-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=fa19b65a238f3304d158fb469abc3dfc' id='polyfills-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery.min.js?ver=1.10.2' id='jquery-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=fa19b65a238f3304d158fb469abc3dfc' id='samProTracker-js'></script>
<script type='text/javascript' id='samProLayout-js-extra'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.ferndalerecord.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"qaaDGdkQFqUpzeQ41Ep78+cEhGg5dush1cz\/BrEehXVweLktMEqdfVvlSZOBAwQGz8S+Te4pShDReNbzvokSSIwJpMw9k9Tr7Tnn4GC1Wi7Pem\/Il9mEHUwQ46w\/o+jHcSYMJUMgncTG4QDtpcd0+nIJAyxXbAp48s7MtDs9nJyhM2C6BBhU+p2wSyVQ0E\/4ugLdILuHrMTn7ElPwNzO8mv38NcMr3BqqMJzD6CwxeWcm7qGrQxQjQK8mdt1jQ0JryGPbpMlC2I4KQfsDnogcpPm7q7rgn65vMDS2\/i0UhyucJHJ1Dpb5QzM+Xv78L5A7yjhaElY\/TBFSQT\/4WEePt9RNm5WrTZRU9Z1NfVyTgavm3GpRfobXvAlkYY+EuBKivqTUbgpPouOILumSpj44sLlkrAZe5NoCTCF5FXVEVVDaTpHNPqiuD+klHP5KjA02P8gcDpUxAoaCOehdaqNvxb843vLcNUriG+BvzJKXMCUCDJddBGZN5AoA35ySsoaja0ETsQg7RZ7aFTm1arBbQ==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"1a73a3da96","ajaxUrl":"https:\/\/www.ferndalerecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js'></script>
<script data-service="sharethis" data-category="marketing" type="text/plain" src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ab03806a63ccf001315afcd' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.js?ver=1.0.0' id='tj_shortcodes-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery.jcarousel.min.js?ver=1.0' id='jquery-carousel-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/superfish.js?ver=1.5.8' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/custom.js?ver=1.4.2' id='jquery-custom-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5' id='jquery-ui-js'></script>
<link rel="https://api.w.org/" href="https://www.ferndalerecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ferndalerecord.com/wp-json/wp/v2/posts/21570" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ferndalerecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ferndalerecord.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.ferndalerecord.com/?p=21570' />
<link rel="alternate" type="application/json+oembed" href="https://www.ferndalerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferndalerecord.com%2Flegals-september-7-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ferndalerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferndalerecord.com%2Flegals-september-7-2022%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ferndalerecord.com/?wordfence_lh=1&hid=40BDEEAC2F228111429354460E97515A');
</script><style>.cmplz-hidden{display:none!important;}</style><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="shortcut icon" href="https://www.ferndalerecord.com/wp-content/themes/publisher/images/favicon2.png" />
<style type="text/css">
body { }
</style>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-5078938-2', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="canonical" href="https://www.ferndalerecord.com/legals-september-7-2022/" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(38,122,56,.88);}</style><script type="text/javascript">
	jQuery(document).ready(function() {
	    jQuery('#mycarousel').jcarousel({
		    visible: 3,
		    scroll: 3
	    });
	});
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NVXB38R');</script>

</head>
<body data-cmplz=1 class="post-template-default single single-post postid-21570 single-format-standard pmpro-body-has-access unknown wpbdp-with-button-styles">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NVXB38R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="wrapper">
<div class="inner-wrap">
<div id="header">
<a href="https://www.ferndalerecord.com"><img src="https://www.ferndalerecord.com/wp-content/themes/publisher/images/logo.png" alt="Ferndale Record" id="logo" /></a>
<div class="header-ad">
<div id='c1554_277_4' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-277-1554' class='sam-pro-ad' href='https://ci.green.prod.ovationtix.com/35893/production/1092382' target='_blank'><img src='https://www.ferndalerecord.com/wp-content/uploads/sam-pro-images/Commodores-600X90.jpg' alt='the commodores silver reef casino september 10'></a></div>
</div>
<div class="clear"></div>
</div>
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-7930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7930"><a href="https://www.ferndalerecord.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-7931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="https://www.ferndalerecord.com/category/business/">Business</a></li>
<li id="menu-item-7936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7936"><a href="https://www.ferndalerecord.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-7933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7933"><a href="https://www.ferndalerecord.com/category/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-7934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7934"><a href="https://www.ferndalerecord.com/category/arts/">Arts &#038; Entertainment</a></li>
<li id="menu-item-7937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7937"><a href="https://www.ferndalerecord.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7932"><a href="https://www.ferndalerecord.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-7939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7939"><a href="https://www.ferndalerecord.com/category/sports/">Sports</a></li>
<li id="menu-item-17636" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17636"><a href="https://www.ferndalerecord.com/e-edition-record/">E-edition</a></li>
<li id="menu-item-7938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7938"><a href="https://www.ferndalerecord.com/category/legals/">Legals</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="https://www.ferndalerecord.com/classifieds-2/">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://www.ferndalerecord.com/view-online-classifieds/">View Online Classifieds</a></li>
</ul>
</li>
<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="https://ferndalerecord.com/#">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-6792" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6792"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/el-periodico/">El Periódico</a></li>
<li id="menu-item-9946" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-9946"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/everson-nooksack-news/">Everson-Nooksack News</a></li>
<li id="menu-item-304" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/encore-2/">Encore</a></li>
<li id="menu-item-6685" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6685"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/homeandgarden/">Home &#038; Garden</a></li>
<li id="menu-item-6686" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6686"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/sports-preview/">Sports Preview</a></li>
<li id="menu-item-2135" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-2135"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/whatcomcoupons/">Whatcom County Coupons</a></li>
<li id="menu-item-6683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6683"><a href="https://www.ferndalerecord.com/special-sections/annual_publications/">Annual Publications</a></li>
</ul>
</li>
<li id="menu-item-7940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7940"><a href="https://www.ferndalerecord.com/business-directory/">Go Local Directory</a></li>
<li id="menu-item-8041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8041"><a href="https://www.ferndalerecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-16561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16561"><a href="https://www.ferndalerecord.com/opt-out-preferences/">Opt-out preferences</a></li>
<li><a href="https://www.ferndalerecord.com/login/">Log in</a></li></ul> </div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-7926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7926"><a href="https://www.ferndalerecord.com/advertising/">Advertising</a></li>
<li id="menu-item-7929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7929"><a href="https://www.ferndalerecord.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7942"><a href="https://www.ferndalerecord.com/submissions/">Submissions</a>
<ul class="sub-menu">
<li id="menu-item-7944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7944"><a href="https://www.ferndalerecord.com/submissions/anniversary-announcement/">Anniversary Announcement</a></li>
<li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://www.ferndalerecord.com/submissions/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-7950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7950"><a href="https://www.ferndalerecord.com/submissions/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-7952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7952"><a href="https://www.ferndalerecord.com/submissions/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-7960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7960"><a href="https://www.ferndalerecord.com/submissions/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-7954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7954"><a href="https://www.ferndalerecord.com/submissions/obituary-submission/">Obituary Submission</a></li>
<li id="menu-item-7943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7943"><a href="https://www.ferndalerecord.com/submissions/275-2/">Submit Classifieds</a></li>
<li id="menu-item-7967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7967"><a href="https://www.ferndalerecord.com/submissions/submit-event/">Submit Event</a></li>
<li id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7957"><a href="https://www.ferndalerecord.com/submissions/marriage-announcement/">Wedding/Marriage Announcement</a></li>
</ul>
</li>
<li><a href="https://www.ferndalerecord.com/login/">Log in</a></li></ul> </div>
<div id="container">
<div id="content">
<div id="breadcrumbs">
<a href="https://www.ferndalerecord.com">Ferndale Record</a>
<a href="https://www.ferndalerecord.com/category/legals/">Legals</a> LEGALS- September 7, 2022
</div>
<div id="post-21570" class="post-21570 post type-post status-publish format-standard hentry category-legals pmpro-has-access">
<h1 class="entry-title">LEGALS- September 7, 2022</h1>
<div class="entry-meta">
<a href="https://www.ferndalerecord.com/author/mfair/" title="Posts by Melanie Fair" rel="author">Melanie Fair</a> 
</div>
<div class="entry-content">
<h2>FERNDALE</h2>
<p><strong>PUBLIC NOTICE – SOLID WASTE RATE INCREASE</strong></p>
<p>This notice is pursuant to, and satisfies the requirements of, RCW 35.21.157. In accordance with the terms of a contract between the City of Ferndale (City) and Sanitary Services Company (SSC) for residential solid waste and recycling collection and hauling, SSC has requested, and the City has approved a 9.54% increase in rates charged by SSC to residential customers within Ferndale city limits. Questions regarding the rate increases should be directed to SSC at 360-734-3490.</p>
<p>Published August 31 &amp; September 7, 2022</p>
<p><strong>INVITATION TO BID FOR </strong><br />
<strong>THORNTON STREET, VISTA DRIVE TO MALLOY AVENUE PROJECT</strong><br />
<strong>CITY PROJECT NO. SW2015-04 </strong><br />
<strong>Federal Aid No. – STPUS-STBG-8044(003)</strong><br />
<strong>Contract No. TA – 7460</strong></p>
<p>NOTICE IS HEREBY GIVEN by CITY OF FERNDALE that sealed bid proposals will be received by the City of Ferndale at Ferndale City Hall, 2095 Main Street, Ferndale, Washington, 98248, (360) 384-4006, until October 6, 2022, at 2:00 PM, and will then and there be opened and publicly read for the Thornton Street, Vista Drive to Malloy Avenue Project.<br />
PROJECT DESCRIPTION: This contract provides for improvements of approximately 1,750 linear feet of Thornton Street, from the intersection of Thornton Street and Vista Drive, then easterly to the intersection of Thornton Street and Malloy Avenue, in Ferndale, Washington. Work will include clearing, grubbing, grading, roadway excavation, storm sewer drainage improvements, water main installation, sanitary sewer installation, placing gravel base, hot mix asphalt paving, concrete speed table, Rectangular Rapid Flashing Beacon (RRFB), curb and gutters, sidewalks, ADA ramps, and other work, in accordance with the Contract Plans, Special Provisions, the Standard Specifications, and Standard Plans.<br />
Bid Guaranty<br />
All bid proposals shall be accompanied by a bid proposal deposit in cash, certified check, cashier’s check, or surety bond in an amount equal to five percent (5%) of the amount of such bid proposal. Should the successful bidder fail to enter into such contract and furnish satisfactory performance bond and payment bond both in an amount of 100 percent (100%) of the contract price within the time stated in the specifications, the bid proposal deposit shall be forfeited to the City of Ferndale. All bidders and subcontractors shall have a contractor’s license to work in the State of Washington and a City of Ferndale Business License before starting work. All work performed on this project will be subject to prevailing federal Davis-Bacon and/or state wage rates.<br />
Project Documents<br />
Maps, plans, and specifications may be obtained from the Ferndale City Hall upon payment in the amount of $50 for specifications and half-scale (11”x17”) plan sets. Informational copies of maps, plans and specifications are on file for inspection in the Ferndale City Hall, 2095 Main Street, Ferndale, Washington 98248. An electronic version of the project plans and specifications is available for download on the City of Ferndale website at www.cityofferndale.org. Those who download bid documents must email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b3c3c6d1dfdad09ec4dcc1d8c0f3d0dac7cadcd5d5d6c1ddd7d2dfd69ddcc1d4">[email&#160;protected]</a> to request to be added to the plan holders’ list.<br />
The (Local Agency), in accordance with the provisions of Title VI of the Civil Rights Act of 1964 (78 Stat. 252, 42 U.S.C. 2000d to 2000d-4) and the Regulations, hereby notifies all bidders that it will affirmatively ensure that in any contract entered into pursuant to this advertisement, disadvantaged business enterprises will be afforded full and fair opportunity to submit bids in response to this invitation and will not be discriminated against on the grounds of race, color, or national origin in consideration for an award.<br />
The contractor, subrecipient, or subcontractor shall not discriminate on the basis of race, color, national origin, or sex in the performance of this contract. The contractor shall carry out applicable requirements of 49 CFR Part 26 in the award and administration of USDOT-assisted contracts. Failure by the contractor to carry out these requirements is a material breach of this contract which may result in the termination of this contract or such other remedy as the recipient deems appropriate, which may include, but is not limited to: (1) Withholding monthly progress payments; (2) Assessing sanctions; (3) Liquidated damages, or (4) Disqualifying the contractor from future bidding as non-responsible.<br />
The City of Ferndale is an Equal Opportunity and Affirmative Action Employer. Minority and Women-Owned firms are encouraged to submit bids.<br />
Susan Duncan<br />
City Clerk &#8211; City of Ferndale</p>
<p>Published September 7 &amp; 14, 2022</p>
<h2>
NOTICE OF TRUSTEE&#8217;S SALE</h2>
<p>NOTICE OF TRUSTEE’S SALE Pursuant to the Revised Code of Washington 61.24, et seq.108 1st Ave South, Suite 202 Seattle, WA 98104 Trustee Sale No.: WA-22-914958-BB Title Order No.: 220262386-WA-MSI OF COMMERCIAL LOAN(S) Reference Number of Deed of Trust: Instrument No. 2020-1003447 Parcel Number(s): 380224 466358 0000 Grantor(s) for Recording Purposes under RCW 65.04.015: MADRONA INVESTMENTS &amp; SOLUTIONS, INC. A WASHINGTON CORPORATION Current Beneficiary of the Deed of Trust and Grantee (for Recording Purposes under RCW 65.04.015): VERISTONE FUND I, LLC Current Trustee of the Deed of Trust: Quality Loan Service Corporation of Washington Current Loan Mortgage Servicer of the Deed of Trust: Veristone Capital, LLC I.NOTICE IS HEREBY GIVEN that Quality Loan Service Corp. of Washington, the undersigned Trustee, will on 9/16/2022, at 10:00 AM At the main entrance to the Whatcom County Courthouse, located at 311 Grand Avenue, Bellingham, WA 98225 sell at public auction to the highest and best bidder, payable in the form of credit bid or cash bid in the form of cashier’s check or certified checks from federally or State chartered banks, at the time of sale the following described real property, situated in the County of WHATCOM, State of Washington, to-wit: THE SOUTH 20 FEET OF LOT 7 AND ALL OF LOT 8, BLOCK 7, PLAT OF CORNWALL PARK ACREAGE SUPPLEMENTAL, A PART OF THE CONSOLIDATED CITY OF BELLINGHAM, WHATCOM COUNTY, WASHINGTON, ACCORDING TO THE PLAT THEREOF, RECORDED IN VOLUME 6 OF PLATS, PAGE 44, RECORDS OF WHATCOM COUNTY, WASHINGTON. SITUATE IN WHATCOM COUNTY, WASHINGTON. More commonly known as: 3003 ELIZABETH ST, BELLINGHAM, WA 98225 Subject to that certain Deed of Trust dated 10/9/2020, recorded 10/19/2020, under Instrument No. 2020-1003447 records of WHATCOM County, Washington, from MADRONA INVESTMENTS &amp; SOLUTIONS, INC. A WASHINGTON CORPORATION, as grantor(s), to RECONVEYANCE PROFESSIONALS INC., as original trustee, to secure an obligation in favor of VERISTONE FUND I, LLC, as original beneficiary. II. No action commenced by the Beneficiary of the Deed of Trust as referenced in RCW 61.21.030(4) is now pending to seek satisfaction of the obligation in any Court by reason of the Borrower’s or Grantor’s default on the obligation secured by the Deed of Trust/Mortgage. III. The default(s) for which this foreclosure is made is/are as follows: Failure to pay the remaining balances due, including principal and interest, along with late charges and/or any accrued fees and costs as due pursuant to the terms of the loan documents on the maturity date of 1/12/2022, as specified in the promissory note dated 10/9/2020. Nothing in this notice shall be construed as a waiver of any fees owing to the Beneficiary under the Deed of Trust pursuant to the terms of the loan documents. IV. The sum owing on the matured obligation secured by the Deed of Trust is: $426,315.28. V. The above-described real property will be sold to satisfy the expense of sale and the obligation secured by the Deed of Trust as provided by statute. The sale will be made without warranty, expressed or implied, regarding title, possession or encumbrances on 9/16/2022. The defaults referred to in Paragraph III must be cured prior to the foreclosure sale to cause a discontinuance of the sale. The sale will be discontinued and terminated if at any time before the foreclosure sale the default as set forth in Paragraph III is cured and the Trustee’s fees and costs are paid. Payment must be in cash or with cashiers or certified checks from a State or federally chartered bank. The sale may be terminated any time before the sale, by the Borrower or Grantor or the holder of any recorded junior lien or encumbrance by paying the amount referenced in Paragraph IV, along with late charges, foreclosure fees and costs, any legal fees, and/or advances that have become due pursuant to the terms of the obligation and/or Deed of Trust, and curing all other defaults. VI. A written Notice of Default was transmitted by the Beneficiary or Trustee to the Borrower(s) and Grantor(s) by both first class and certified mail proof of which is in the possession of the Trustee. The written Notice of Default was posted in a conspicuous place on the real property described in Paragraph I above, or the Borrower and Grantor were personally served, where applicable, with said written Notice of Default, and the Trustee has possession of proof of such posting or service. The list of recipients of the Notice of Default is listed within the Notice of Foreclosure provided to the Borrower(s) and Grantor(s). These requirements were completed as of 5/2/2022. VII. The Trustee whose name and address are set forth below will provide in writing to anyone requesting it, a statement of all costs and fees due at any time prior to the sale. VIII. The effect of the sale will be to deprive the Grantor and all those who hold by, through or under the Grantor of all their interest in the above-described property. IX. Anyone having any objections to this sale on any grounds whatsoever will be afforded an opportunity to be heard as to those objections if they bring a lawsuit to restrain the sale pursuant to RCW 61.24.130. Failure to bring such a lawsuit may result in a waiver of any proper grounds for invalidating the Trustee’s sale. X. NOTICE TO OCCUPANTS OR TENANTS – The purchaser at the Trustee’s Sale is entitled to possession of the property on the 20th day following the sale, as against the Grantor under the deed of trust (the owner) and anyone having an interest junior to the deed of trust, including occupants who are not tenants. After the 20th day following the sale the purchaser has the right to evict occupants who are not tenants by summary proceedings under Chapter 59.12 RCW. For tenant-occupied property, the purchaser shall provide a tenant with written notice in accordance with RCW 61.24.060. XI. SPECIAL NOTICE TO GUARANTOR CONCERNING LIABILITY FOR POTENTIAL DEFICIENCY JUDGMENT Pursuant to RCW 61.24.042: (1) The guarantor may be liable for a deficiency judgment to the extent the sale price obtained at the trustee’s sale is less than the debt secured by the deed of trust; (2) The guarantor has the same rights to reinstate the debt, cure the default, or repay the debt as is given to the grantor in order to avoid the trustee’s sale; (3) The guarantor will have no right to redeem the property after the trustee’s sale; (4) Subject to such longer periods as are provided in the Washington deed of trust act, chapter 61.24 RCW, any action brought to enforce a guaranty must be commenced within one year after the trustee’s sale, or the last trustee’s sale under any deed of trust granted to secure the same debt; and (5) In any action for a deficiency, the guarantor will have the right to establish the fair value of the property as of the date of the trustee’s sale, less prior liens and encumbrances, and to limit its liability for a deficiency to the difference between the debt and the greater of such fair value or the sale price paid at the trustee’s sale, plus interest and costs. THIS NOTICE IS THE FINAL STEP BEFORE THE FORECLOSURE SALE OF YOUR HOME. You may be eligible for mediation. You have only 20 DAYS from the recording date of this notice to pursue mediation. DO NOT DELAY. CONTACT A HOUSING COUNSELOR OR AN ATTORNEY LICENSED IN WASHINGTON NOW to assess your situation and refer you to mediation if you are eligible and it may help you save your home. See below for safe sources of help. SEEKING ASSISTANCE Housing counselors and legal assistance may be available at little or no cost to you. If you would like assistance in determining your rights and opportunities to keep your house, you may contact the following: The statewide foreclosure hotline for assistance and referral to housing counselors recommended by the Housing Finance Commission: Toll-free: 1-877-894-HOME (1-877-894-4663) or Web site: http://www.dfi.wa.gov/consumers/homeownership/post_purchase_counselors_foreclosure.htm The United States Department of Housing and Urban Development: Toll-free: 1-800-569-4287 or National Web Site: http://portal.hud.gov/hudportal/HUD or for Local counseling agencies in Washington: http://www.hud.gov/offices/hsg/sfh/hcc/fc/index.cfm?webListAction=search&amp;searchstate=WA&amp;filterSvc=dfc The statewide civil legal aid hotline for assistance and referrals to other housing counselors and attorneys: Telephone: 1-800-606-4819 or Web site: http://nwjustice.org/what-clear Additional information provided by the Trustee: If you have previously been discharged through bankruptcy, you may have been released of personal liability for this loan in which case this letter is intended to exercise the noteholders rights against the real property only. The Trustee’s Sale Number is WA-22-914958-BB. Note: This form has been modified to account for the loan type. Dated: 6/7/2022 Quality Loan Service Corp. of Washington, as Trustee By: Tianah Schrock, Assistant Secretary Trustee’s Address: Quality Loan Service Corp. of Washington 108 1 st Ave South, Suite 202, Seattle, WA 98104 For questions call toll-free: (866) 925-0241 Trustee Sale Number: WA-22-914958-BB Sale Line: 916-939-0772 or Login to: http://wa.qualityloan.com IDSPub #0178927 8/17/2022 9/7/2022</p>
<p>Published August 17 &amp; September 7, 2022</p>
<h2>
PUBLIC NOTICE</h2>
<p><strong>PUBLIC COMMENT PERIOD</strong><br />
<strong>Intalco Aluminum LLC</strong><br />
<strong>Sulfur Dioxide Air Quality Actions</strong></p>
<p>The Department of Ecology invites you comment on the proposed attainment plan and associated Agreed Order that require Intalco to install sulfur dioxide (SO2) air pollution controls. The comment period runs Sept. 7 – Oct. 15, 2022.<br />
Read the proposed documents at the following locations: Department of Ecology, 300 Desmond Drive SE, Lacey, WA, 360-407-6916; Ferndale Public Library, 2125 Main Street, Ferndale, WA; online at ecology.wa.gov/Intalco.<br />
The EPA has designated a nonattainment area around the Intalco smelter as not meeting the national ambient air quality standard for SO2 pollution. We are accepting comments on the plan and associated Agreed Order that requires the facility to install and operate new SO2 controls, merge and increase the height of stacks, and limit facility-wide and unit-specific SO2 emissions. We will submit these to EPA as a revision to the State Implementation Plan.<br />
No air pollutants are expected to increase because of this action.<br />
Written comments may be submitted online at https://aq.ecology.commentinput.com/?id=aKigu or by mail Kelsey Holbrook, Department of Ecology, Industrial Section, P.O. Box 47600, Olympia, WA 98504-7600.<br />
An online public hearing to present information and accept oral comments will take place on Oct. 11, 2022, at https://ecology.wa.gov/Intalco-Attainment-Hearing, starting at 6 p.m.<br />
When the comment period ends, we will review all comments received and make appropriate changes before making a final decision.<br />
The facility is located at 4050 Mountain View Road in Ferndale. While temporarily closed, the smelter is capable of producing about 307,000 tons of aluminum metal each year.<br />
To request ADA accommodation including printed materials in a format for the visually impaired, contact Ecology at 360-280-4325 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e88d8b91898c898b87879a8c8186899c879aa88d8b91c69f89c68f879ec6">[email&#160;protected]</a> Persons with impaired hearing may call Washington Relay Service at 711. Persons with a speech disability may call TTY at 877-833-6341.</p>
<p>Published September 7, 2022</p>
<h2>PROBATE NOTICE TO CREDITORS</h2>
<p><strong>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON</strong><br />
<strong>IN AND FOR THE COUNTY OF SNOHOMISH</strong></p>
<p>In the Matter of the Estate of:<br />
ROBERT A. LAWRANCE,<br />
Deceased.<br />
NO. 22-4-01679-31<br />
PROBATE NOTICE TO CREDITORS<br />
RCW 11.40.030<br />
The Personal Representative (“PR”) named below has been appointed as PR of this estate. Any person having a claim against the decedent must, before the time the claim would be barred by any otherwise applicable statute of limitations, present the claim in the manner as provided in RCW 11.40.070 by serving on or mailing to the PR or the PR’s attorney at the address stated below a copy of the claim and filing the original of the claim with the court in which the probate proceedings were commenced. The claim must be presented within the later of: (1) Thirty (30) days after the PR served or mailed the notice to the creditor as provided under RCW 11.40.020(1)(c); or (2) four (4) months after the date of first publication of the notice. If the claim is not presented within this time frame, the claim is forever barred, except as otherwise provided in RCW 11.40.051 and 11.40.060. This bar is effective as to claims against both the decedent’s probate and non-probate assets.<br />
Date of first publication: August 31, 2022.<br />
REBECCA S. LAWRANCE, PR<br />
Attorneys for PR/<br />
Address for mailing or service:<br />
Larry A. Jelsing, WSBA #1120<br />
JELSING TRI WEST &amp; ANDRUS PLLC<br />
2926 Colby Avenue<br />
Everett, WA 98201</p>
<p>Published August 31, September 7 &amp; 14, 2022</p>
<p><strong>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON </strong><br />
<strong>IN AND FOR THE COUNTY OF WHATCOM</strong></p>
<p>In Re the Estate of<br />
Sally May Lubetich, Deceased.<br />
NO. 22-4-00814-37<br />
PROBATE NOTICE TO CREDITORS<br />
RCW 11.40.030<br />
JUDGE: EVAN JONES<br />
The Personal Representative named below has been appointed as Personal Representative of this estate. Any person having a claim against the decedent must, before the time the claim would be barred by any otherwise applicable statute of limitations, present the claim in the manner as provided in RCW 11.40.070 by serving on or mailing to the Personal Representative or the Personal Representative’s attorney at the address stated below a copy of the claim and filing the original of the claim with the court in which the probate proceedings were commenced. The claim must be presented within the later of: (1) Thirty days after the Personal Representative served or mailed the notice to the creditor as provided under RCW 11.40.020(1)(c); or (2) four months after the date of first publication of the notice. If the claim is not presented within this time frame, the claim is forever barred, except as otherwise provided in RCW 11.40.051 and 11.40.060. This bar is effective as to claims against both the decedent’s probate and nonprobate assets.<br />
DATE OF FIRST PUBLICATION: AUGUST 31, 2022<br />
PERSONAL REPRESENTATIVE: CHRISTOPHER J. LUBETICH<br />
ADDRESS FOR MAILING OR SERVICE:<br />
C/O Attorney for Personal Representative:<br />
Graham Buchanan, WSBA #52603<br />
Barron Smith Daugert, PLLC<br />
300 North Commercial St.<br />
Bellingham, WA 98225</p>
<p>Published August 31, September 7 &amp; 14, 2022</p>
<p><strong>IN THE SUPERIOR COURT OF WASHINGTON</strong><br />
<strong>FOR KING COUNTY</strong></p>
<p>Estate of<br />
PATRICIA GRACE RUSHER,<br />
Deceased.<br />
NO. 22-4-04964-0 KNT<br />
PROBATE NOTICE TO CREDITORS<br />
The person named below has been appointed as Personal Representative of this Estate. Any person having a claim against the Decedent that arose before the Decedent’s death must, before the time the claim would be barred by any otherwise applicable statute of limitations, present the claim in the manner as provided in RCW 11.40.070 by serving on or mailing to the Personal Representative or the Personal Representative’s Agent at the address stated below, a copy of the claim and filing the original of the claim with the court in which the probate proceedings were commenced. The claim must be presented within the later of: (1) Thirty days after the Personal Representative served or mailed the notice to the creditor as provided under RCW 11.40.020(1)(c); or (2) four months after the date of first publication of the notice. If the claim is not presented within this time frame, the claim is forever barred, except as otherwise provided in RCW 11.40.051 or RCW 11.40.060. This bar is effective as to claims against both the Decedent’s probate and non-probate assets.<br />
Date of First Publication: Wednesday, August 31, 2022<br />
RANDALL RUSHER, Personal Representative<br />
CIARA BORCHELT, Agent for Personal Representative<br />
Addresses for Mailing or Service:<br />
Randall Rusher<br />
1863 Sagle Road<br />
Sagle, ID 83860<br />
Randall Rusher<br />
C/O Ciara Rusher<br />
1619 37th Way Southeast<br />
Auburn, WA 98002<br />
Court of probate proceedings and cause number:<br />
King County Superior Court<br />
Case No. 22-4-04964-0 KNT</p>
<p>Published August 31, September 7 &amp; 14, 2022</p>
<p><strong>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON FOR WHATCOM COUNTY</strong></p>
<p>In the Matter of the Estate of Joan M. McIntyre, Deceased.<br />
Cause No. 22-4-00825-37<br />
Judge: Robert E. Olson<br />
PROBATE NOTICE TO CREDITORS (RCW 11.40.030)<br />
The Personal Representative named below has been appointed as personal representative of this estate. Any person having a claim against the decedent must, before the time the claim would be barred by any otherwise applicable statute of limitations, present the claim in the manner as provided in RCW 11.40.070 by serving on or mailing to the personal representative or the personal representative’s attorney at the address stated below a copy of the claim and filing the original of the claim with the court. The claim must be presented within the later of: (1) thirty days after the personal representative served or mailed the notice to the creditor as provided under RCW 11.40.020(3); or (2) four months after the date of first publication of the notice. If the claim is not presented within this time frame, the claim is forever barred, except as otherwise provided in RCW 11.40.051 and 11.40.060. This bar is effective as to claims against both the decedent’s probate and non-probate assets.<br />
Date of First Publication: September 7, 2022<br />
Personal Representative: Patricia McIntyre<br />
Address for Mailing or Service: c/o Attorney for Personal Representative: Graham E. Buchanan, WSBA #52603, Barron Smith Daugert, PLLC, 300 N. Commercial St., Bellingham, WA 98225; Phone: 360-733-0212</p>
<p>Published September 7, 14 &amp; 21, 2022</p>
<h2>
SUMMONS BY PUBLICATION</h2>
<p><strong>THE SUPERIOR COURT OF THE STATE OF WASHINGTON</strong><br />
<strong>IN AND FOR THE COUNTY OF WHATCOM</strong></p>
<p>THE CENTER CONDOMINIUM OWNERS ASSOCIATION, a Washington non-profit corporation,<br />
Plaintiff,<br />
vs.<br />
NATHANIEL C. TURBUSH and JANE DOE TURBUSH, husband and wife, and their marital community, if married; CARRINGTON MORTGAGE SERVICES, LLC; SUDDEN VALLEY COMMUNITY ASSOCIATION, a Washington nonprofit corporation; and any unknown party claiming any interest in the real property that is the subject of this proceeding,<br />
Defendants.<br />
NO: 22 2 00499 37<br />
SUMMONS BY PUBLICATION<br />
Judge Evan P. Jones<br />
THE STATE OF WASHINGTON, to: Nathaniel C. Turbush and Jane Doe Turbush, husband and wife, and their community, if married; and any unknown party claiming any interest in the real property that is the subject of this proceeding.<br />
YOU ARE HEREBY SUMMONED to appear within 60 days after the date of the first publication of this summons, to-wit, within 60 days after the 3rd day of August, 2022, and defend the above entitled action in the above entitled court, and answer the complaint of the plaintiff, The Center Condominium Owners Association, and serve a copy of your answer upon the undersigned attorneys for plaintiff, Gregory E. Thulin, at his office below stated; and in case of your failure to do so, judgment will be rendered against you according to the demand of the complaint, which has been filed with the clerk of said court.<br />
The purpose of this lawsuit is to foreclose a lien regarding the following described real property:<br />
Unit No. 36, The Center Condominium, according to the Declaration thereof, recorded June 14, 1976, under Auditor’s File No. 1219866, and any amendments thereto, records of Whatcom County, Washington.<br />
Situate in Whatcom County, Washington.<br />
APN: 370408 144343 0035<br />
PID: 33042<br />
DATED this 25th day of July, 2022.<br />
Law Offices of Gregory E. Thulin, P.S.<br />
Gregory E. Thulin, WSBA #21752<br />
Attorney for Plaintiff</p>
<p>Published August 3, 10, 17, 24, 31 &amp; September 7, 2022</p>
<p><strong>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON</strong><br />
<strong>IN AND FOR THE COUNTY OF SNOHOMISH</strong><br />
<strong>JUVENILE COURT</strong></p>
<p>SUMMONS BY PUBLICATION<br />
TERMINATION<br />
THE STATE OF WASHINGTON, TO WHOM IT MAY CONCERN, AND TO:<br />
• Steven A Graham, Alleged Father of Kimberly Rae Harrell, b.d. 02/29/12, Termination Petition 21-7-00472-31 filed on November 29, 2021.<br />
A Termination Hearing will be held on Monday October 31, 2022 at 9:00 a.m. at Snohomish County Juvenile Justice Center, 2801 10th Street, Everett, Washington 98201.<br />
You are notified that a petition has been filed in this matter requesting that your parental rights to the above-named child be terminated. You have important legal rights and you must take steps to protect your interests. This petition could result in permanent loss of your parental rights. THE ABOVE NAMED INDIVIDUALS ARE SUMMONED TO APPEAR at said hearing regarding your child. If you fail to appear at the hearing, the court may take evidence against you, make findings of fact, and order that your parental rights be terminated without further notice to you. To request a copy of the Notice, Summons, and Termination Petition, and/or to view information about your rights in this proceeding, go to www.atg.wa.gov/TRM<br />
HEIDI PERCY, Clerk of the Superior Court; APRIL MAJAMAY, Deputy Clerk</p>
<p>Published August 31, September 7 &amp; 14, 2022</p>

<p><center>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
google_ad_client = "ca-pub-1838627375717879";
/* 468x60 Tribune Banner */
google_ad_slot = "1228131710";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>
</p>

<div class="clear"></div>

</div>
</div>
<div class="clear"></div>
<div class="authorbox">
<p><img alt='' src='https://secure.gravatar.com/avatar/e2b003956675d79413c92142ca6e130c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2b003956675d79413c92142ca6e130c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /> <strong><a href="https://www.ferndalerecord.com/author/mfair/" title="Posts by Melanie Fair" rel="author">Melanie Fair</a></strong><br />
</p>
<div class="clear"></div>
</div>
</div>
<div id="sidebar" name="https://www.ferndalerecord.com/wp-content/themes/publisher">
<div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.ferndalerecord.com">
<input type="text" class="field" name="s" id="s" value="Search…" onfocus="if (this.value == 'Search…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search…';}" />
</form>
</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>
<ul>
<li><a href='https://www.ferndalerecord.com/2022/09/'>September 2022</a></li>
<li><a href='https://www.ferndalerecord.com/2022/08/'>August 2022</a></li>
<li><a href='https://www.ferndalerecord.com/2022/07/'>July 2022</a></li>
<li><a href='https://www.ferndalerecord.com/2022/06/'>June 2022</a></li>
<li><a href='https://www.ferndalerecord.com/2022/05/'>May 2022</a></li>
<li><a href='https://www.ferndalerecord.com/2022/04/'>April 2022</a></li>
<li><a href='https://www.ferndalerecord.com/2022/03/'>March 2022</a></li>
<li><a href='https://www.ferndalerecord.com/2022/02/'>February 2022</a></li>
<li><a href='https://www.ferndalerecord.com/2022/01/'>January 2022</a></li>
<li><a href='https://www.ferndalerecord.com/2021/12/'>December 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/11/'>November 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/10/'>October 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/09/'>September 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/08/'>August 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/07/'>July 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/06/'>June 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/05/'>May 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/04/'>April 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/03/'>March 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/02/'>February 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/01/'>January 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2020/12/'>December 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/11/'>November 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/10/'>October 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/09/'>September 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/08/'>August 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/07/'>July 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/06/'>June 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/05/'>May 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/04/'>April 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/03/'>March 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/02/'>February 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/01/'>January 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2019/12/'>December 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/11/'>November 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/10/'>October 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/09/'>September 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/08/'>August 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/07/'>July 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/06/'>June 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/05/'>May 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/04/'>April 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/03/'>March 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/02/'>February 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/01/'>January 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2018/12/'>December 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/11/'>November 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/10/'>October 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/09/'>September 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/08/'>August 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/07/'>July 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/06/'>June 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/05/'>May 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/04/'>April 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/03/'>March 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/02/'>February 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/01/'>January 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2017/12/'>December 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/11/'>November 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/10/'>October 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/09/'>September 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/08/'>August 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/07/'>July 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/06/'>June 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/05/'>May 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/04/'>April 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/03/'>March 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/02/'>February 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/01/'>January 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2016/12/'>December 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/11/'>November 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/10/'>October 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/09/'>September 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/08/'>August 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/07/'>July 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/06/'>June 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/05/'>May 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/04/'>April 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/03/'>March 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/02/'>February 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/01/'>January 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2015/12/'>December 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/11/'>November 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/10/'>October 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/09/'>September 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/08/'>August 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/07/'>July 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/06/'>June 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/05/'>May 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/04/'>April 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/03/'>March 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/02/'>February 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/01/'>January 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2014/12/'>December 2014</a></li>
</ul>
</div></div> </div>
<div class="clear"></div>
</div>
<div id="footer">
<div class="copyright">
<div class="left">
&copy; 2022 <a href="https://www.ferndalerecord.com" title="" rel="home">Ferndale Record</a>. All rights reserved.
</div>
<div class="right">
  </div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div> 


<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optout cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optout" aria-describedby="cmplz-message-1-optout">
<div class="cmplz-header">
<div class="cmplz-logo"></div>
<div class="cmplz-title" id="cmplz-header-1-optout">Manage Cookie Consent</div>
<div class="cmplz-close" tabindex="0" role="button" aria-label="close-dialog">
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
</div>
</div>
<div class="cmplz-divider cmplz-divider-header"></div>
<div class="cmplz-body">
<div class="cmplz-message" id="cmplz-message-1-optout">We use cookies to optimize our website and our service.</div>

<div class="cmplz-categories">
<details class="cmplz-category cmplz-functional">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Functional</span>
<span class='cmplz-always-active'>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-functional-optout" data-category="cmplz_functional" class="cmplz-consent-checkbox cmplz-functional" size="40" value="1" />
<label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span>Functional</span></label>
</span>
Always active </span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
</div>
</details>
<details class="cmplz-category cmplz-preferences">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Preferences</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-preferences-optout" data-category="cmplz_preferences" class="cmplz-consent-checkbox cmplz-preferences" size="40" value="1" />
<label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span>Preferences</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
</div>
</details>
<details class="cmplz-category cmplz-statistics">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Statistics</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-statistics-optout" data-category="cmplz_statistics" class="cmplz-consent-checkbox cmplz-statistics" size="40" value="1" />
<label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span>Statistics</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
</div>
</details>
<details class="cmplz-category cmplz-marketing">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Marketing</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-marketing-optout" data-category="cmplz_marketing" class="cmplz-consent-checkbox cmplz-marketing" size="40" value="1" />
<label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span>Marketing</span></label>
</span>
<span class="cmplz-icon cmplz-open">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" height="18"><path d="M224 416c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L224 338.8l169.4-169.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-192 192C240.4 412.9 232.2 416 224 416z" /></svg>
</span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
</div>
</details>
</div>
</div>
<div class="cmplz-links cmplz-information">
<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
</div>
<div class="cmplz-divider cmplz-footer"></div>
<div class="cmplz-buttons">
<button class="cmplz-btn cmplz-accept">Accept</button>
<button class="cmplz-btn cmplz-deny">Deny</button>
<button class="cmplz-btn cmplz-view-preferences">View preferences</button>
<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">View preferences</a>
</div>
<div class="cmplz-links cmplz-documents">
<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
</div>
</div>
</div>
<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>
</div><script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' id='cmplz-cookiebanner-js-extra'>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"","banner_version":"24","version":"6.3.1","store_consent":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/www.ferndalerecord.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_US","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"21","cookie_path":"\/","categories":{"statistics":"statistics","marketing":"marketing"},"tcf_active":"","placeholdertext":"Click to accept {category} cookies and enable this content","css_file":"https:\/\/www.ferndalerecord.com\/wp-content\/uploads\/complianz\/css\/banner-{banner_id}-{type}.css?v=24","page_links":{"us":{"cookie-statement":{"title":"Opt-out preferences","url":"https:\/\/www.ferndalerecord.com\/opt-out-preferences\/"},"privacy-statement":{"title":"Privacy Statement","url":"http:\/\/www.ferndalerecord.com\/our-policy"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/complianz-gdpr/cookiebanner/js/complianz.min.js?ver=6.3.1' id='cmplz-cookiebanner-js'></script>
<script type='text/javascript' id='cmplz-cookiebanner-js-after'>
		
			function ensure_complianz_is_loaded() {
				let timeout = 30000000; // 30 seconds
				let start = Date.now();
				return new Promise(wait_for_complianz);

				function wait_for_complianz(resolve, reject) {
					if (window.cmplz_get_cookie) // if complianz is loaded, resolve the promise
						resolve(window.cmplz_get_cookie);
					else if (timeout && (Date.now() - start) >= timeout)
						reject(new Error("timeout"));
					else
						setTimeout(wait_for_complianz.bind(this, resolve, reject), 30);
				}
			}

			// This runs the promise code
			ensure_complianz_is_loaded().then(function(){

							  		// cookieless tracking is disabled
					document.addEventListener("cmplz_cookie_warning_loaded", function(consentData) {
						let region = consentData.detail;
						if (region !== 'uk') {
							let scriptElements = document.querySelectorAll('script[data-service="burst"]');
							scriptElements.forEach(obj => {
								if (obj.classList.contains('cmplz-activated') || obj.getAttribute('type') === 'text/javascript') {
									return;
								}
								obj.classList.add('cmplz-activated');
								let src = obj.getAttribute('src');
								if (src) {
									obj.setAttribute('type', 'text/javascript');
									cmplz_run_script(src, 'statistics', 'src');
									obj.parentNode.removeChild(obj);
								}
							});
						}
					});
					document.addEventListener("cmplz_run_after_all_scripts", cmplz_burst_fire_domContentLoadedEvent);

					function cmplz_burst_fire_domContentLoadedEvent() {
						let event = new CustomEvent('burst_fire_hit');
						document.dispatchEvent(event);
					}
							});
		
		
</script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/complianz-gdpr/cookiebanner/js/migrate.min.js?ver=6.3.1' id='cmplz-migrate-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-includes/js/comment-reply.min.js?ver=fa19b65a238f3304d158fb469abc3dfc' id='comment-reply-js'></script>
<script type="text/plain" data-service="google-analytics" async data-category="statistics" src="https://www.googletagmanager.com/gtag/js?id="></script>
<script type="text/plain" data-category="statistics">window['gtag_enable_tcf_support'] = false;
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', '', {
	cookie_flags:'secure;samesite=none',
	'anonymize_ip': true
});
</script></body>
</html>