<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<meta name="msvalidate.01" content="67E7CE9DCF90E368DBA06E0A0341922D" />
<title>  How farmers can fight climate change | Ferndale Record</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.ferndalerecord.com/wp-content/themes/publisher/style.css" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record RSS Feed" href="https://www.ferndalerecord.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Ferndale Record Atom Feed" href="https://www.ferndalerecord.com/feed/atom/" />
<link rel="pingback" href="https://www.ferndalerecord.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.ferndalerecord.com/wp-content/themes/publisher/colors/ferndalerecord.css" />
<link rel="stylesheet" type="text/css" href="https://www.ferndalerecord.com/wp-content/themes/publisher/custom.css" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; Feed" href="https://www.ferndalerecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; Comments Feed" href="https://www.ferndalerecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; How farmers can fight climate change Comments Feed" href="https://www.ferndalerecord.com/how-farmers-can-fight-climate-change/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ferndalerecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f7609ec1b03ece144a4b76e3ffa193ac"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="/mnt/stor2-wc1-dfw1/411056/805628/www.ferndalerecord.com/web/content/wp-content/themes/publisher/style.css v." name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shortcodes-css' href='https://www.ferndalerecord.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.css?ver=f7609ec1b03ece144a4b76e3ffa193ac' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ferndalerecord.com/wp-includes/css/dist/block-library/style.min.css?ver=f7609ec1b03ece144a4b76e3ffa193ac' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://www.ferndalerecord.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://www.ferndalerecord.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.4' type='text/css' media='print' />
<link rel='stylesheet' id='theme-my-login-css' href='https://www.ferndalerecord.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href="https://www.ferndalerecord.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.14.3" type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.ferndalerecord.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href="https://www.ferndalerecord.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.14.3" type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href="https://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.5" type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cmplz-cookie-css' href='https://www.ferndalerecord.com/wp-content/plugins/complianz-gdpr/assets/css/cookieconsent.min.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=f7609ec1b03ece144a4b76e3ffa193ac' id='polyfills-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery.min.js?ver=1.10.2' id='jquery-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=f7609ec1b03ece144a4b76e3ffa193ac' id='samProTracker-js'></script>
<script type='text/javascript' id='samProLayout-js-extra'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.ferndalerecord.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"qaaDGdkQFqUpzeQ41Ep78+cEhGg5dush1cz\/BrEehXVweLktMEqdfVvlSZOBAwQGz8S+Te4pShDReNbzvokSSIwJpMw9k9Tr7Tnn4GC1Wi7Pem\/Il9mEHUwQ46w\/o+jHcSYMJUMgncTG4QDtpcd0+nIJAyxXbAp48s7MtDs9nJyhM2C6BBhU+p2wSyVQ0E\/4tD3LTd\/vNAEdfMQAN1YLpzvtXU9Q6h9nRCj00Vi7iNeB2XNG8vzOGJhm9wAy5FnzcGt37PYUyu9ZWzd03KbXuvSEm1Fnikix7cba+AvIFWGa5WTM1iVtxFKtsOgxv9anRSTEFhyLq5e+IUMFiRYNfQz1cL30lf4NAMYZpRD7O9iFPu7YwMgmpdW+HXPZMxMTMBfXANmEXu8M2oLP+3\/xruG49JAXpz5eEUPQPw82VMbM9fu81\/3kZ7P9EISN\/yx+qh664XiSEbMOoq+U6PlFrdmTjZVRqiRzfbwq3cKK+zVleeS6jdv5o543o1gKuNXh+qv3fRm2mYLMdiuBT\/trwg==","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"0804a52001","ajaxUrl":"https:\/\/www.ferndalerecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10' id='samProLayout-js'></script>
<script class="cmplz-script" type="text/plain" src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ab03806a63ccf001315afcd' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.js?ver=1.0.0' id='tj_shortcodes-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery.jcarousel.min.js?ver=1.0' id='jquery-carousel-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/superfish.js?ver=1.5.8' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/custom.js?ver=1.4.2' id='jquery-custom-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5' id='jquery-ui-js'></script>
<link rel="https://api.w.org/" href="https://www.ferndalerecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ferndalerecord.com/wp-json/wp/v2/posts/18272" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ferndalerecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ferndalerecord.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.ferndalerecord.com/?p=18272' />
<link rel="alternate" type="application/json+oembed" href="https://www.ferndalerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferndalerecord.com%2Fhow-farmers-can-fight-climate-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ferndalerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferndalerecord.com%2Fhow-farmers-can-fight-climate-change%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ferndalerecord.com/?wordfence_lh=1&hid=C3703018D5EB8E614FF393BE803F5956');
</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="shortcut icon" href="https://www.ferndalerecord.com/wp-content/themes/publisher/images/favicon2.png" />
<style type="text/css">
body { }
</style>
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-5078938-2', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="canonical" href="https://www.ferndalerecord.com/how-farmers-can-fight-climate-change/" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(38,122,56,.88);}</style><script type="text/javascript">
	jQuery(document).ready(function() {
	    jQuery('#mycarousel').jcarousel({
		    visible: 3,
		    scroll: 3
	    });
	});
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NVXB38R');</script>

</head>
<body data-cmplz=1 class="post-template-default single single-post postid-18272 single-format-standard pmpro-body-level-required pmpro-body-level-1 pmpro-body-level-7 pmpro-body-level-6 pmpro-body-level-3 pmpro-body-level-4 pmpro-body-level-2 pmpro-body-level-5 pmpro-body-level-8 pmpro-body-level-9 unknown wpbdp-with-button-styles">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NVXB38R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="wrapper">
<div class="inner-wrap">
<div id="header">
<a href="https://www.ferndalerecord.com"><img src="https://www.ferndalerecord.com/wp-content/themes/publisher/images/logo.png" alt="Ferndale Record" id="logo" /></a>
<div class="header-ad">
<div id='c8660_253_4' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-253-8660' class='sam-pro-ad' href='https://www.silverreefcasino.com/promotions/nfl-the-season-2021' target='_blank'><img src='https://www.ferndalerecord.com/wp-content/uploads/sam-pro-images/TheSeason-600x90-1.jpg' alt='silver reef casino the season football seahawks'></a></div>
</div>
<div class="clear"></div>
</div>
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-7930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7930"><a href="https://www.ferndalerecord.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-7931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="https://www.ferndalerecord.com/category/business/">Business</a></li>
<li id="menu-item-7936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7936"><a href="https://www.ferndalerecord.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-7933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7933"><a href="https://www.ferndalerecord.com/category/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-7934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7934"><a href="https://www.ferndalerecord.com/category/arts/">Arts &#038; Entertainment</a></li>
<li id="menu-item-7937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7937"><a href="https://www.ferndalerecord.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7932"><a href="https://www.ferndalerecord.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-7939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7939"><a href="https://www.ferndalerecord.com/category/sports/">Sports</a></li>
<li id="menu-item-17636" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17636"><a href="https://www.ferndalerecord.com/e-edition-record/">E-edition</a></li>
<li id="menu-item-7938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7938"><a href="https://www.ferndalerecord.com/category/legals/">Legals</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="https://www.ferndalerecord.com/classifieds-2/">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://www.ferndalerecord.com/view-online-classifieds/">View Online Classifieds</a></li>
</ul>
</li>
<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="https://ferndalerecord.com/#">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-6792" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6792"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/el-periodico/">El Periódico</a></li>
<li id="menu-item-9946" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-9946"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/everson-nooksack-news/">Everson-Nooksack News</a></li>
<li id="menu-item-304" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/encore-2/">Encore</a></li>
<li id="menu-item-6685" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6685"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/homeandgarden/">Home &#038; Garden</a></li>
<li id="menu-item-6686" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6686"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/sports-preview/">Sports Preview</a></li>
<li id="menu-item-2135" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-2135"><a target="_blank" rel="noopener" href="https://www.ferndalerecord.com/special-sections/whatcomcoupons/">Whatcom County Coupons</a></li>
<li id="menu-item-6683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6683"><a href="https://www.ferndalerecord.com/special-sections/annual_publications/">Annual Publications</a></li>
</ul>
</li>
<li id="menu-item-7940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7940"><a href="https://www.ferndalerecord.com/business-directory/">Go Local Directory</a></li>
<li id="menu-item-8041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8041"><a href="https://www.ferndalerecord.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15051"><a href="https://www.ferndalerecord.com/donate/">Donate</a></li>
<li id="menu-item-16561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16561"><a href="https://www.ferndalerecord.com/cookie-policy-us/">Cookie Policy (US)</a></li>
<li><a href="https://www.ferndalerecord.com/login/">Log in</a></li></ul> </div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-7926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7926"><a href="https://www.ferndalerecord.com/advertising/">Advertising</a></li>
<li id="menu-item-7929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7929"><a href="https://www.ferndalerecord.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7942"><a href="https://www.ferndalerecord.com/submissions/">Submissions</a>
<ul class="sub-menu">
<li id="menu-item-7944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7944"><a href="https://www.ferndalerecord.com/submissions/anniversary-announcement/">Anniversary Announcement</a></li>
<li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://www.ferndalerecord.com/submissions/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-7950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7950"><a href="https://www.ferndalerecord.com/submissions/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-7952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7952"><a href="https://www.ferndalerecord.com/submissions/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-7960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7960"><a href="https://www.ferndalerecord.com/submissions/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-7954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7954"><a href="https://www.ferndalerecord.com/submissions/obituary-submission/">Obituary Submission</a></li>
<li id="menu-item-7943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7943"><a href="https://www.ferndalerecord.com/submissions/275-2/">Submit Classifieds</a></li>
<li id="menu-item-7967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7967"><a href="https://www.ferndalerecord.com/submissions/submit-event/">Submit Event</a></li>
<li id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7957"><a href="https://www.ferndalerecord.com/submissions/marriage-announcement/">Wedding/Marriage Announcement</a></li>
</ul>
</li>
<li><a href="https://www.ferndalerecord.com/login/">Log in</a></li></ul> </div>
<div id="container">
<div id="content">
<div id="breadcrumbs">
<a href="https://www.ferndalerecord.com">Ferndale Record</a>
<a href="https://www.ferndalerecord.com/category/news/">News</a> How farmers can fight climate change
</div>
<div id="post-18272" class="post-18272 post type-post status-publish format-standard has-post-thumbnail hentry category-news pmpro-level-required pmpro-level-1 pmpro-level-7 pmpro-level-6 pmpro-level-3 pmpro-level-4 pmpro-level-2 pmpro-level-5 pmpro-level-8 pmpro-level-9 pmpro-no-access">
<h1 class="entry-title">How farmers can fight climate change</h1>
<div class="entry-meta">
<a href="https://www.ferndalerecord.com/author/blindquist/" title="Posts by Brent Lindquist" rel="author">Brent Lindquist</a> 
</div>
<div class="entry-content">
<p>By Steve Harrell and Katherine Steensma for the Tribune In late June, the temperature in Lynden reached 106º, smashing the previous record. The cows on Steensma Dairy northwest of town got so hot that they chose to huddle in the shade of the barn, rather than heading out to pasture as they usually do on&#8230; </p>
<div class="pmpro_content_message">
<p>This content is for subscribers only. Already a subscriber? <a href="/wp-login.php?redirect_to=https%3A%2F%2Fwww.ferndalerecord.com%2Fhow-farmers-can-fight-climate-change%2F">Login</a> or <a href="/wp-login.php?action=register">Subscribe Now</a></p>
</div>

<p><center>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-1838627375717879";
/* 468x60 Tribune Banner */
google_ad_slot = "1228131710";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>
</p>

<div class="clear"></div>

</div>
</div>
<div class="clear"></div>
<div class="authorbox">
<p><img alt='' src='https://secure.gravatar.com/avatar/021ddba7c1b24cc381339cbd2e802729?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/021ddba7c1b24cc381339cbd2e802729?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' /> <strong><a href="https://www.ferndalerecord.com/author/blindquist/" title="Posts by Brent Lindquist" rel="author">Brent Lindquist</a></strong><br />
Email Brent at <a href="/cdn-cgi/l/email-protection#ec82899b9fac8a899e82888d80899e898f839e88c28f8381"><span class="__cf_email__" data-cfemail="adc3c8dadeedcbc8dfc3c9ccc1c8dfc8cec2dfc983ce">[email&#160;protected]</span>om</a></p>
<div class="clear"></div>
</div>
</div>
<div id="sidebar" name="https://www.ferndalerecord.com/wp-content/themes/publisher">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span>COVID-19 Numbers, Updated November 8</span></h3><div class="textwidget custom-html-widget">
<table id="tablepress-1" class="tablepress tablepress-id-1">
<thead>
<tr class="row-1 odd">
<th class="column-1">&nbsp;</th><th class="column-2"><strong><p align="center">Confirmed Cases</p align="center"></strong></th><th class="column-3"><strong><p align="center">Deaths</p align="center"></strong></th><th class="column-4"><strong><p align="center">Hospitalizations</p align="center"></strong></th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
<td class="column-1">Whatcom County</td><td class="column-2"><p align="center">15,779</p align="center"></td><td class="column-3"><p align="center">167</p align="center"></td><td class="column-4"><p align="center">859</p align="center"></td>
</tr>
<tr class="row-3 odd">
<td class="column-1">Washington State</td><td class="column-2"><p align="center">654,922</p align="center"></td><td class="column-3"><p align="center">8,827</p align="center"></td><td class="column-4"><p align="center">41,110</p align="center"></td>
</tr>
</tbody>
</table>
</div></div><div id="sam_pro_place_widget-2" class="widget sam_pro_place_widget"><div id='c3703_247_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='img-247-3703' class='sam-pro-ad' href='http://unitycarenw.org' target='_blank'><img src='https://www.ferndalerecord.com/wp-content/uploads/sam-pro-images/My-Ferndale-News-Need-Health-Insurance-Ad-300x250-2.jpg' alt='Unity Care NW need health insurance'></a></div></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.ferndalerecord.com">
<input type="text" class="field" name="s" id="s" value="Search…" onfocus="if (this.value == 'Search…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search…';}" />
</form>
</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>
<ul>
<li><a href='https://www.ferndalerecord.com/2021/11/'>November 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/10/'>October 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/09/'>September 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/08/'>August 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/07/'>July 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/06/'>June 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/05/'>May 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/04/'>April 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/03/'>March 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/02/'>February 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2021/01/'>January 2021</a></li>
<li><a href='https://www.ferndalerecord.com/2020/12/'>December 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/11/'>November 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/10/'>October 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/09/'>September 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/08/'>August 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/07/'>July 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/06/'>June 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/05/'>May 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/04/'>April 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/03/'>March 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/02/'>February 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2020/01/'>January 2020</a></li>
<li><a href='https://www.ferndalerecord.com/2019/12/'>December 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/11/'>November 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/10/'>October 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/09/'>September 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/08/'>August 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/07/'>July 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/06/'>June 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/05/'>May 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/04/'>April 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/03/'>March 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/02/'>February 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/01/'>January 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2018/12/'>December 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/11/'>November 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/10/'>October 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/09/'>September 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/08/'>August 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/07/'>July 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/06/'>June 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/05/'>May 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/04/'>April 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/03/'>March 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/02/'>February 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/01/'>January 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2017/12/'>December 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/11/'>November 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/10/'>October 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/09/'>September 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/08/'>August 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/07/'>July 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/06/'>June 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/05/'>May 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/04/'>April 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/03/'>March 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/02/'>February 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/01/'>January 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2016/12/'>December 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/11/'>November 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/10/'>October 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/09/'>September 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/08/'>August 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/07/'>July 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/06/'>June 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/05/'>May 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/04/'>April 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/03/'>March 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/02/'>February 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/01/'>January 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2015/12/'>December 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/11/'>November 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/10/'>October 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/09/'>September 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/08/'>August 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/07/'>July 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/06/'>June 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/05/'>May 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/04/'>April 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/03/'>March 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/02/'>February 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/01/'>January 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2014/12/'>December 2014</a></li>
</ul>
</div></div> </div>
<div class="clear"></div>
</div>
<div id="footer">
<div class="copyright">
<div class="left">
&copy; 2021 <a href="https://www.ferndalerecord.com" title="" rel="home">Ferndale Record</a>. All rights reserved.
</div>
<div class="right">
  </div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/complianz-gdpr/assets/js/cookieconsent.min.js?ver=5.5.2' id='cmplz-cookie-js'></script>
<script type='text/javascript' id='cmplz-cookie-config-js-extra'>
/* <![CDATA[ */
var complianz = {"static":"","is_multisite_root":"","set_cookies":[],"block_ajax_content":"","banner_version":"10","version":"5.5.2","a_b_testing":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"","categories":"<div class=\"cmplz-categories-wrap\"><label for=\"cmplz_functional\"><div class=\"cmplz-slider-checkbox\"><input id=\"cmplz_functional\" style=\"color:#191e23\" tabindex=\"0\" data-category=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-slider-checkbox cmplz_functional\" checked disabled size=\"40\" type=\"checkbox\" value=\"1\" \/><span class=\"cmplz-slider cmplz-round \" ><\/span><\/div><span class=\"cc-category\" style=\"color:#191e23\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label for=\"cmplz_marketing\"><div class=\"cmplz-slider-checkbox\"><input id=\"cmplz_marketing\" style=\"color:#191e23\" tabindex=\"0\" data-category=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-slider-checkbox cmplz_marketing\"   size=\"40\" type=\"checkbox\" value=\"1\" \/><span class=\"cmplz-slider cmplz-round \" ><\/span><\/div><span class=\"cc-category\" style=\"color:#191e23\">Marketing<\/span><\/label><\/div><style>\t\t\t\t\t.cmplz-slider-checkbox input:checked + .cmplz-slider {\t\t\t\t\t\tbackground-color: #0073aa\t\t\t\t\t}\t\t\t\t\t.cmplz-slider-checkbox input:focus + .cmplz-slider {\t\t\t\t\t\tbox-shadow: 0 0 1px #0073aa;\t\t\t\t\t}\t\t\t\t\t.cmplz-slider-checkbox .cmplz-slider:before {\t\t\t\t\t\tbackground-color: #fff;\t\t\t\t\t}.cmplz-slider-checkbox .cmplz-slider-na:before {\t\t\t\t\t\tcolor:#fff;\t\t\t\t\t}\t\t\t\t\t.cmplz-slider-checkbox .cmplz-slider {\t\t\t\t\t    background-color: #F56E28;\t\t\t\t\t}\t\t\t\t\t<\/style><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #191e23}<\/style>","position":"bottom-right","title":"bottom-right classic","theme":"classic","checkbox_style":"slider","use_categories":"hidden","use_categories_optinstats":"visible","header":"","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","use_custom_cookie_css":"","custom_css":".cc-window  \n\n \n\n \n\n \n\n \n\n\n\n#cmplz-consent-ui, #cmplz-post-consent-ui {} \n\n#cmplz-consent-ui .cmplz-consent-message {} \n\n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Cookie Policy","readmore_impressum":"Impressum","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","disable_cookiebanner":"","banner_width":"476","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"d0baec729b","url":"https:\/\/www.ferndalerecord.com\/wp-json\/complianz\/v1\/?lang=en&locale=en_US","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"18","cookie_path":"\/","tcf_active":"","colorpalette_background_color":"#f1f1f1","colorpalette_background_border":"#f1f1f1","colorpalette_text_color":"#191e23","colorpalette_text_hyperlink_color":"#191e23","colorpalette_toggles_background":"#0073aa","colorpalette_toggles_bullet":"#fff","colorpalette_toggles_inactive":"#F56E28","colorpalette_border_radius":"0px 0px 0px 0px","border_width":"1px 1px 1px 1px","colorpalette_button_accept_background":"#f1f1f1","colorpalette_button_accept_border":"#0073aa","colorpalette_button_accept_text":"#0073aa","colorpalette_button_deny_background":"#f1f1f1","colorpalette_button_deny_border":"#f1f1f1","colorpalette_button_deny_text":"#0073aa","colorpalette_button_settings_background":"#f1f1f1","colorpalette_button_settings_border":"#0073aa","colorpalette_button_settings_text":"#0073aa","buttons_border_radius":"5px 5px 5px 5px","box_shadow":"","animation":"none","animation_fade":"","animation_slide":"","view_preferences":"View preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/www.ferndalerecord.com\/cookie-policy-us\/"},"privacy_link":{"us":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our privacy-statement\" class=\"cc-link privacy-statement\" href=\"http:\/\/www.ferndalerecord.com\/our-policy\">Privacy Statement<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/complianz-gdpr/assets/js/complianz.min.js?ver=5.5.2' id='cmplz-cookie-config-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-includes/js/comment-reply.min.js?ver=f7609ec1b03ece144a4b76e3ffa193ac' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-includes/js/wp-embed.min.js?ver=f7609ec1b03ece144a4b76e3ffa193ac' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/tablepress/js/jquery.datatables.min.js?ver=1.14' id='tablepress-datatables-js'></script>
<script type="text/javascript">
jQuery(function($){
$('#tablepress-1').dataTable({"stripeClasses":["even","odd"],"ordering":false,"paging":false,"searching":false,"info":false});
});
</script>
<script type="text/javascript" class="cmplz-stats cmplz-native"></script><style></style></body>
</html>