<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<meta name="msvalidate.01" content="67E7CE9DCF90E368DBA06E0A0341922D" />
<title>LEGALS- JUNE 19, 2019 - Ferndale Record | Ferndale Record</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.ferndalerecord.com/wp-content/themes/publisher/style.css" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record RSS Feed" href="https://www.ferndalerecord.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Ferndale Record Atom Feed" href="https://www.ferndalerecord.com/feed/atom/" />
<link rel="pingback" href="https://www.ferndalerecord.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.ferndalerecord.com/wp-content/themes/publisher/colors/ferndalerecord.css" />
<link rel="stylesheet" type="text/css" href="https://www.ferndalerecord.com/wp-content/themes/publisher/custom.css" />

<link rel="canonical" href="https://www.ferndalerecord.com/legals-june-19-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LEGALS- JUNE 19, 2019 - Ferndale Record" />
<meta property="og:description" content="FERNDALE LEGAL INVITATION TO BID FOR FIRST AVE. AND MAIN ST. INTERSECTION IMPROVEMENTS PROJECT City Project No. ST2019-01 Sealed bid proposals will be received by the City of Ferndale at Ferndale City Hall, 2095 Main Street, Ferndale, Washington, 98248, (360) 384-4006, until Thursday, June 27, 2019, 2 PM, for the First Ave. and Main St. &hellip;" />
<meta property="og:url" content="https://www.ferndalerecord.com/legals-june-19-2019/" />
<meta property="og:site_name" content="Ferndale Record" />
<meta property="article:publisher" content="https://www.facebook.com/ferndalerecord/" />
<meta property="article:section" content="Legals" />
<meta property="article:published_time" content="2019-06-19T16:34:20+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FERNDALE LEGAL INVITATION TO BID FOR FIRST AVE. AND MAIN ST. INTERSECTION IMPROVEMENTS PROJECT City Project No. ST2019-01 Sealed bid proposals will be received by the City of Ferndale at Ferndale City Hall, 2095 Main Street, Ferndale, Washington, 98248, (360) 384-4006, until Thursday, June 27, 2019, 2 PM, for the First Ave. and Main St. [&hellip;]" />
<meta name="twitter:title" content="LEGALS- JUNE 19, 2019 - Ferndale Record" />
<meta name="twitter:site" content="@FerndaleRecord" />
<meta name="twitter:creator" content="@FerndaleRecord" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ferndalerecord.com/#organization","name":"Ferndale Record","url":"https://www.ferndalerecord.com/","sameAs":["https://www.facebook.com/ferndalerecord/","https://twitter.com/FerndaleRecord"],"logo":{"@type":"ImageObject","@id":"https://www.ferndalerecord.com/#logo","url":"https://www.ferndalerecord.com/wp-content/uploads/2018/09/FerndaleRecord.gif","width":2270,"height":378,"caption":"Ferndale Record"},"image":{"@id":"https://www.ferndalerecord.com/#logo"}},{"@type":"WebSite","@id":"https://www.ferndalerecord.com/#website","url":"https://www.ferndalerecord.com/","name":"Ferndale Record","publisher":{"@id":"https://www.ferndalerecord.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ferndalerecord.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.ferndalerecord.com/legals-june-19-2019/#webpage","url":"https://www.ferndalerecord.com/legals-june-19-2019/","inLanguage":"en-US","name":"LEGALS- JUNE 19, 2019 - Ferndale Record","isPartOf":{"@id":"https://www.ferndalerecord.com/#website"},"datePublished":"2019-06-19T16:34:20+00:00","dateModified":"2019-06-19T16:34:20+00:00"},{"@type":"Article","@id":"https://www.ferndalerecord.com/legals-june-19-2019/#article","isPartOf":{"@id":"https://www.ferndalerecord.com/legals-june-19-2019/#webpage"},"author":{"@id":"https://www.ferndalerecord.com/author/jseverson/#author","name":"JSeverson"},"publisher":{"@id":"https://www.ferndalerecord.com/#organization"},"headline":"LEGALS- JUNE 19, 2019","datePublished":"2019-06-19T16:34:20+00:00","dateModified":"2019-06-19T16:34:20+00:00","commentCount":0,"mainEntityOfPage":"https://www.ferndalerecord.com/legals-june-19-2019/#webpage","articleSection":"Legals"},{"@type":"Person","@id":"https://www.ferndalerecord.com/author/jseverson/#author","name":"JSeverson","image":{"@type":"ImageObject","@id":"https://www.ferndalerecord.com/#personlogo","url":"https://secure.gravatar.com/avatar/d3ef056e4b543c429ceb8dbc68ce7b1c?s=96&d=mm&r=g","caption":"JSeverson"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; Feed" href="https://www.ferndalerecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; Comments Feed" href="https://www.ferndalerecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferndale Record &raquo; LEGALS- JUNE 19, 2019 Comments Feed" href="https://www.ferndalerecord.com/legals-june-19-2019/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ferndalerecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fbdee837eae2be6219d211dc8e2f6314"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="/mnt/stor2-wc1-dfw1/411056/805628/www.ferndalerecord.com/web/content/wp-content/themes/publisher/style.css v." name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://www.ferndalerecord.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://www.ferndalerecord.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='shortcodes-css' href='https://www.ferndalerecord.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.css?ver=fbdee837eae2be6219d211dc8e2f6314' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ferndalerecord.com/wp-includes/css/dist/block-library/style.min.css?ver=fbdee837eae2be6219d211dc8e2f6314' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://www.ferndalerecord.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=fbdee837eae2be6219d211dc8e2f6314' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href="https://www.ferndalerecord.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.7" type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href="https://www.ferndalerecord.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4" type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href="https://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5" type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.ferndalerecord.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/www.ferndalerecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/www.ferndalerecord.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ab03806a63ccf001315afcd'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/superfish.js?ver=1.5.8'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/themes/publisher/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script>
<link rel='https://api.w.org/' href='https://www.ferndalerecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ferndalerecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ferndalerecord.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.ferndalerecord.com/?p=12686' />
<link rel="alternate" type="application/json+oembed" href="https://www.ferndalerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferndalerecord.com%2Flegals-june-19-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ferndalerecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferndalerecord.com%2Flegals-june-19-2019%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ferndalerecord.com/?wordfence_lh=1&hid=2914EE93018629141792EB770EAF95E1');
</script><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="shortcut icon" href="https://www.ferndalerecord.com/wp-content/themes/publisher/images/favicon2.png" />
<style type="text/css">
body { }
</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(38,122,56,.88);}</style><script type="text/javascript">
	jQuery(document).ready(function() {
	    jQuery('#mycarousel').jcarousel({
		    visible: 3,
		    scroll: 3
	    });
	});
</script>
</head>
<body class="post-template-default single single-post postid-12686 single-format-standard pmpro-body-has-access unknown wpbdp-with-button-styles">
<div id="wrapper">
<div class="inner-wrap">
<div id="header">
<a href="https://www.ferndalerecord.com"><img src="https://www.ferndalerecord.com/wp-content/themes/publisher/images/logo.png" alt="Ferndale Record" id="logo" /></a>
<div class="header-ad">
<div id='c7407_166_4' class='sam-container sam-place' data-sam='1'><a id='a65_166' class='sam_ad' href='https://www.silverreefcasino.com/gamingpromotions/#/promo/1' target='_blank'><img src='https://www.ferndalerecord.com/wp-content/uploads/2019/05/600-x-90.jpg' alt='silver reef casino paradise pursuit' /></a></div>
</div>
<div class="clear"></div>
</div>
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-7930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7930"><a href="https://www.ferndalerecord.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-7931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7931"><a href="https://www.ferndalerecord.com/category/business/">Business</a></li>
<li id="menu-item-7936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7936"><a href="https://www.ferndalerecord.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-7933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7933"><a href="https://www.ferndalerecord.com/category/community/">Community</a>
<ul class="sub-menu">
<li id="menu-item-7934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7934"><a href="https://www.ferndalerecord.com/category/arts/">Arts &#038; Entertainment</a></li>
<li id="menu-item-7935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7935"><a href="https://www.ferndalerecord.com/category/blogs/">Blogs</a></li>
<li id="menu-item-7937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7937"><a href="https://www.ferndalerecord.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7932"><a href="https://www.ferndalerecord.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-7939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7939"><a href="https://www.ferndalerecord.com/category/sports/">Sports</a></li>
<li id="menu-item-7938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7938"><a href="https://www.ferndalerecord.com/category/legals/">Legals</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="https://www.ferndalerecord.com/classifieds-2/">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://www.ferndalerecord.com/view-online-classifieds/">View Online Classifieds</a></li>
</ul>
</li>
<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="https://ferndalerecord.com/#">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-2149" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-2149"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/country-life/">Country Life</a></li>
<li id="menu-item-6684" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6684"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/drive-whatcom/">Drive Whatcom</a></li>
<li id="menu-item-6792" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6792"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/el-periodico/">El Periódico</a></li>
<li id="menu-item-9946" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-9946"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/everson-nooksack-news/">Everson-Nooksack News</a></li>
<li id="menu-item-304" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/encore-2/">Encore</a></li>
<li id="menu-item-6685" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6685"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/homeandgarden/">Home &#038; Garden</a></li>
<li id="menu-item-6686" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-6686"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/sports-preview/">Sports Preview</a></li>
<li id="menu-item-2135" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-2135"><a target="_blank" rel="noopener noreferrer" href="https://www.ferndalerecord.com/special-sections/whatcomcoupons/">Whatcom County Coupons</a></li>
<li id="menu-item-6683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6683"><a href="https://www.ferndalerecord.com/special-sections/annual_publications/">Annual Publications</a></li>
</ul>
</li>
<li id="menu-item-7940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7940"><a href="https://www.ferndalerecord.com/business-directory/">Go Local Directory</a></li>
<li id="menu-item-8041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8041"><a href="https://www.ferndalerecord.com/contact-us/">Contact Us</a></li>
<li><a rel="nofollow" href="https://www.ferndalerecord.com/login/">Log in</a></li></ul> </div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-7926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7926"><a href="https://www.ferndalerecord.com/advertising/">Advertising</a></li>
<li id="menu-item-7929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7929"><a href="https://www.ferndalerecord.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7942"><a href="https://www.ferndalerecord.com/submissions/">Submissions</a>
<ul class="sub-menu">
<li id="menu-item-7944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7944"><a href="https://www.ferndalerecord.com/submissions/anniversary-announcement/">Anniversary Announcement</a></li>
<li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://www.ferndalerecord.com/submissions/birth-announcement/">Birth Announcement</a></li>
<li id="menu-item-7950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7950"><a href="https://www.ferndalerecord.com/submissions/birthday-announcement/">Birthday Announcement</a></li>
<li id="menu-item-7952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7952"><a href="https://www.ferndalerecord.com/submissions/engagement-announcement/">Engagement Announcement</a></li>
<li id="menu-item-7960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7960"><a href="https://www.ferndalerecord.com/submissions/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-7954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7954"><a href="https://www.ferndalerecord.com/submissions/obituary-submission/">Obituary Submission</a></li>
<li id="menu-item-7943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7943"><a href="https://www.ferndalerecord.com/submissions/275-2/">Submit Classifieds</a></li>
<li id="menu-item-7967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7967"><a href="https://www.ferndalerecord.com/submissions/submit-event/">Submit Event</a></li>
<li id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7957"><a href="https://www.ferndalerecord.com/submissions/marriage-announcement/">Wedding/Marriage Announcement</a></li>
</ul>
</li>
<li><a rel="nofollow" href="https://www.ferndalerecord.com/login/">Log in</a></li></ul> </div>
<div id="container">
<div id="content">
<div id="breadcrumbs">
<a href="https://www.ferndalerecord.com">Ferndale Record</a>
<a href="https://www.ferndalerecord.com/category/legals/">Legals</a> LEGALS- JUNE 19, 2019
</div>
<div id="post-12686" class="post-12686 post type-post status-publish format-standard hentry category-legals pmpro-has-access">
<h1 class="entry-title">LEGALS- JUNE 19, 2019</h1>
<div class="entry-meta">
<a href="https://www.ferndalerecord.com/author/jseverson/" title="Posts by JSeverson" rel="author">JSeverson</a> 
</div>
<div class="entry-content">
<h2 class="p1"><b>FERNDALE</b></h2>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>INVITATION TO BID FOR FIRST AVE. AND MAIN ST. INTERSECTION IMPROVEMENTS PROJECT</b></p>
<p class="p2"><b>City Project No. ST2019-01</b></p>
<p class="p3">
<p class="p3">Sealed bid proposals will be received by the City of Ferndale at Ferndale City Hall, 2095 Main Street, Ferndale, Washington, 98248, (360) 384-4006, until Thursday, June 27, 2019, 2 PM, for the First Ave. and Main St. Intersection Improvements Project.  This contract provides for the reconfiguration of existing pedestrian crossings at the intersection of First Avenue and Main Street in Ferndale, WA.  Work will include removal and replacement of cement concrete sidewalk, curb and ADA ramps; removal of existing signal arms, cabinets and related facilities; concrete flatwork; HMA paving; permanent signage installation; striping; and other related work. To view the full invitation to bid, please go to: https://www.cityofferndale.org/public-works-department/capital-projects/firstavepedestrianproject/</p>
<p class="p3">Susan Duncan</p>
<p class="p3">City Clerk – City of Ferndale</p>
<p class="p3">Published June 12 &amp; 19, 2019</p>
<p class="p5">LEGAL</p>
<p class="p6"><b>NOTICE OF APPLICATION AND INTENT TO ISSUE A MITIGATED DETERMINATION OF NON-SIGNIFICANCE</b></p>
<p class="p8">The City of Ferndale has received application(s) from the applicant referenced below for a proposed development project within the city limits. Based on review of the materials submitted, the development applications have been determined to be complete. The City has received and reviewed a SEPA checklist for probable adverse environmental impacts associated with the proposed project and expects to issue a Mitigated Determination of Non-Significance (MDNS) for this project.</p>
<p class="p8">Pursuant to Title14 of the Ferndale Municipal Code the following notice is provided to inform the community of the City’s receipt of the development applications. The public and affected agencies are invited to comment on the environmental impacts of the proposed project and receive copies of the subsequent Threshold Determination (the MDNS), if requested. This may be the only opportunity to comment on the environmental impacts of the proposal.</p>
<p class="p8">APPLICANT: AVT Consulting</p>
<p class="p8">APPLICATION NUMBER (S): 19010-SE, 19005-SPR</p>
<p class="p8">DATE OF APPLICATION: May 16, 2019</p>
<p class="p8">PROJECT LOCATION: The nearly 11-acre project site is addressed as 5210 Labounty Drive, parcel number 390233276419 and 5170 Labounty Drive, parcel number 390233293360, situated between Interstate 5 and Labounty Drive.</p>
<p class="p8">PROJECT DESCRIPTION: The applicant proposes the expansion of an existing storage facility. The subject property consists of two separate adjacent parcels. Four new buildings totaling approximately 24,000 SF are proposed in phase I of a three phase project. Phase I will also include an expansion of the stormwater facility to accommodate all three phases.  Phase II will include the installation of uncovered asphalt surface parking for vehicles. Phase III will include further mini storage expansion.</p>
<p class="p8">The project activities exceed 1,000 cubic yards, and 30,000 SF of gross floor area, therefore a SEPA checklist is required</p>
<p class="p8">REQUESTED ACTION(S): The applicant requests a SEPA Determination from the City of Ferndale.</p>
<p class="p8">THE CITY INTENDS TO ISSUE A: Mitigated Determination of Non-Significance</p>
<p class="p8">PUBLIC COMMENT PERIOD: June 19 – July 3, 2019</p>
<p class="p8">CONTACT: Haylie Miller, SEPA Administrator</p>
<p class="p8"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="620a031b0e0b070f0b0e0e071022010b161b0d040407100c06030e074c0d1005">[email&#160;protected]</a></p>
<p class="p8">P.O. Box 936</p>
<p class="p8">Ferndale, WA 98248</p>
<p class="p8">(360) 685-2367</p>
<p class="p8">Required permits and approvals include, but may not be limited to:</p>
<p class="p8">1. SEPA Threshold Determination, City of Ferndale</p>
<p class="p8">2. Land Disturbance Permit, City of Ferndale</p>
<p class="p8">3. Building Permit, City of Ferndale</p>
<p class="p8">The lead agency for this proposal has determined that the project does not have a probable adverse impact on the environment, mitigation measures will be covered through the City of Ferndale regulations and review process.</p>
<p class="p8">In addition to compliance with current City regulations, the following mitigation measures were identified relative to the proposed project:</p>
<p class="p8">EARTH: During construction, the contractor will install all appropriate measures and Best Management Practices (BMPs) will be in place to prevent erosion as required by the City of Ferndale, including mechanisms such as silt fences and straw waddles that are designed to capture sediment. Compliance with the City’s Stormwater Pollution Prevention Plan (SWPPP) for soil stabilization is required.</p>
<p class="p8">AIR: Erosion and sediment control BMPs will be used during construction. Spraying the disturbed soil with water will limit the amount of dust. Idling of work vehicles will be reduced or eliminated.</p>
<p class="p8">WATER: Contractor will implement Temporary Erosion and Sediment Controls (TESC) and Best Management Practices (BMP) and construct an engineered storm water management system designed to meet current (2014) Department of Ecology manual requirements.</p>
<p class="p8">PLANTS: The site development will incorporate landscaping plans per City of Ferndale regulations.</p>
<p class="p8">LIGHT AND GLARE: Building and parking area lighting will be screed and directed downward to prevent glare onto Labounty Road or Interstate 5.</p>
<p class="p8">ENVIRONMENTAL HEALTH: All construction activities will be limited to daylight hours, generally between 7 am and 10 pm.</p>
<p class="p8">Any potential spills during construction activities and subsequent daily use will be addressed immediately in accordance with City of Ferndale and Washington State Department of Ecology standards and requirements.</p>
<p class="p8">Any hazardous materials onsite during construction or as part of subsequent daily use must be stored in accordance with adopted State and local regulations. The City reserves the right to require that the quantity and type of materials be identified.</p>
<p class="p8">Construction equipment will be closely monitored when onsite to identify any possible leaks.</p>
<p class="p8">AESTHETICS: Any facades visible from Labounty Drive or Interstate 5 should conform with FMC 18.59 and be articulated to reduce the massive scale and the uniform, impersonal appearances of buildings that are adjacent to or visible from primary public roadways, and provide visual interest that will be consistent with the community’s identity, character, and scale. Facades, exterior walls and entryways shall provide consistent architectural treatment. A sample concept plan of materials, design and screening of the commercial buildings shall be submitted and approved by the planning division prior to site</p>
<p class="p8">plan approval.</p>
<p class="p8">CULTURAL RESOURCES: Inadvertent Discovery of Archaeological Resources:</p>
<p class="p8">Should archaeological resources (e.g. shell midden, animal remains, stone tools) be observed during project activities, all work in the immediate vicinity should stop, and the area should be secured.  The Washington State Department of Archaeology and Historic Preservation (Stephanie Jolivette, Local Government Archaeologist 360-586-3088) and the Lummi Nation Tribal Historic Preservation Office (Lena Tso, THPO 360-312-2257; Tamela Smart, Deputy THPO 360-312-2253) should be contacted immediately in order to help assess the situation and to determine how to preserve the resource(s).  Compliance with all applicable laws pertaining to archaeological resources is required.</p>
<p class="p8">Inadvertent Discovery of Human Skeletal Remains on Non-Federal and Non-Tribal Land in the State of Washington (RCWs 68.50.645, 27.44.055, and 68.60.055)</p>
<p class="p8">“If ground disturbing activities encounter human skeletal remains during the course of construction, then all activity will cease that may cause further disturbance to those remains. The area of the find will be secured and protected from further disturbance until the State provides notice to proceed. The finding of human skeletal remains will be reported to the county medical examiner/coroner and local law enforcement in the most expeditious manner possible. The remains will not be touched, moved, or further disturbed. The county medical examiner/coroner will assume jurisdiction over the human skeletal remains and make a determination of whether those remains are forensic or non-forensic. If the county medical examiner/coroner determines the remains are non-forensic, then they will report that finding to the Department of Archaeology and Historic Preservation (DAHP) who will then take jurisdiction over the remains. The DAHP will notify any appropriate cemeteries and all affected tribes of the find. The State Physical Anthropologist will make a determination of whether the remains are Indian or Non-Indian and report that finding to any appropriate cemeteries and the affected tribes. The DAHP will then handle all consultation with the affected parties as to the future preservation, excavation, and disposition of the remains” (DAHP).</p>
<p class="p8">Published June 19, 2019</p>
<p class="p1"><b>LEGAL</b></p>
<p class="p6"><b>NOTICE OF APPLICATION AND INTENT TO ISSUE A MITIGATED DETERMINATION OF NON-SIGNIFICANCE</b></p>
<p class="p8">The City of Ferndale has received application(s) from the applicant referenced below for a proposed development project within the city limits. Based on review of the materials submitted, the development applications have been determined to be complete. The City has received and reviewed a SEPA checklist for probable adverse environmental impacts associated with the proposed project and expects to issue a Mitigated Determination of Non-Significance (MDNS) for this project.</p>
<p class="p8">Pursuant to Title14 of the Ferndale Municipal Code the following notice is provided to inform the community of the City’s receipt of the development applications. The public and affected agencies are invited to comment on the environmental impacts of the proposed project and receive copies of the subsequent Threshold Determination (the MDNS), if requested. This may be the only opportunity to comment on the environmental impacts of the proposal.</p>
<p class="p8">APPLICANT: Mike Hoover</p>
<p class="p8">APPLICATION NUMBER (S): 19008-SE</p>
<p class="p8">DATE OF APPLICATION: May 5, 2019</p>
<p class="p8">PROJECT LOCATION: The 1.4-acre project site is located at 1479 W. Smith Road, parcel number 390233295517 in Ferndale, WA.</p>
<p class="p8">PROJECT DESCRIPTION: The applicant proposes to construct 120 mini-warehouse units (21,500 square feet of building footprint) with a managers’ living quarters and office (totaling 2,383 square feet) on the subject property.</p>
<p class="p8">The proposed project estimates approximately 8,000 cubic yards of imported structural fill.</p>
<p class="p8">The project activities exceed 1,000 cubic yards, therefore a SEPA checklist is required.</p>
<p class="p8">REQUESTED ACTION(S): The applicant requests a SEPA Determination from the City of Ferndale.</p>
<p class="p8">THE CITY INTENDS TO ISSUE A: Mitigated Determination of Non-Significance</p>
<p class="p8">PUBLIC COMMENT PERIOD: June 19, 2019 – July 3, 2019</p>
<p class="p8">CONTACT: Haylie Miller, SEPA Administrator</p>
<p class="p8"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="86eee7ffeaefe3ebefeaeae3f4c6e5eff2ffe9e0e0e3f4e8e2e7eae3a8e9f4e1">[email&#160;protected]</a></p>
<p class="p8">P.O. Box 936</p>
<p class="p8">Ferndale, WA 98248</p>
<p class="p8">(360) 685-2367</p>
<p class="p8">Required permits and approvals include, but may not be limited to:</p>
<p class="p8">1. SEPA Threshold Determination, City of Ferndale</p>
<p class="p8">2. Land Disturbance Permit, City of Ferndale</p>
<p class="p8">3. Building Permit, City of Ferndale</p>
<p class="p8">The lead agency for this proposal has determined that the project does not have a probable adverse impact on the environment, mitigation measures will be covered through the City of Ferndale regulations and review process.</p>
<p class="p8">In addition to compliance with current City regulations, the following mitigation measures were identified relative to the proposed project:</p>
<p class="p8">EARTH: During construction, the contractor will install all appropriate measures and Best Management Practices (BMPs) will be in place to prevent erosion as required by the City of Ferndale, including mechanisms such as silt fences and straw waddles that are designed to capture sediment. Compliance with the City’s Stormwater Pollution Prevention Plan (SWPPP) for soil stabilization is required.</p>
<p class="p8">AIR: Erosion and sediment control best management practices will be used during construction. Spraying the disturbed soil with water will limit the amount of dust. Idling of work vehicles will be reduced or eliminated.</p>
<p class="p8">ENVIRONMENTAL HEALTH: All construction activities will be limited to daylight hours, generally between 7 am and 10 pm.</p>
<p class="p8">Any potential spills during construction activities and subsequent daily use will be addressed immediately in accordance with City of Ferndale and Washington State Department of Ecology standards and requirements.</p>
<p class="p8">Any hazardous materials onsite during construction or as part of subsequent daily use must be stored in accordance with adopted State and local regulations. The City reserves the right to require that the quantity and type of materials be identified.</p>
<p class="p8">Construction equipment will be closely monitored when onsite to identify any possible leaks.</p>
<p class="p8">PLANTS: The site development will incorporate landscaping plans per City of Ferndale regulations.</p>
<p class="p8">AESTHETICS: Any facades visible from Pacific Highway Interstate 5 should conform with FMC 18.59 and be articulated to reduce the massive scale and the uniform, impersonal appearances of buildings that are adjacent to or visible from primary public roadways, and provide visual interest that will be consistent with the community’s identity, character, and scale. Facades, exterior walls and entryways shall provide consistent architectural treatment. A sample concept plan of materials, design and screening of the commercial buildings shall be submitted and approved by the planning division prior to site</p>
<p class="p8">plan approval.</p>
<p class="p8">WATER: Contractor will implement Temporary Erosion and Sediment Controls (TESC) and Best Management Practices (BMP) and construct an engineered storm water management system designed to meet current (2014) Department of Ecology manual requirements.</p>
<p class="p8">All runoff will be routed to an underground infiltration trench, treated by means of rock and amended soil mix, then into native ground. No runoff will be conveyed offsite.</p>
<p class="p8">CULTURAL RESOURCES: Inadvertent Discovery of Archaeological Resources:</p>
<p class="p8">Should archaeological resources (e.g. shell midden, animal remains, stone tools) be observed during project activities, all work in the immediate vicinity should stop, and the area should be secured.  The Washington State Department of Archaeology and Historic Preservation (Stephanie Jolivette, Local Government Archaeologist 360-586-3088) and the Lummi Nation Tribal Historic Preservation Office (Lena Tso, THPO 360-312-2257; Tamela Smart, Deputy THPO 360-312-2253) should be contacted immediately in order to help assess the situation and to determine how to preserve the resource(s).  Compliance with all applicable laws pertaining to archaeological resources is required.</p>
<p class="p8"> Inadvertent Discovery of Human Skeletal Remains on Non-Federal and Non-Tribal Land in the State of Washington (RCWs 68.50.645, 27.44.055, and 68.60.055)</p>
<p class="p8">“If ground disturbing activities encounter human skeletal remains during the course of construction, then all activity will cease that may cause further disturbance to those remains. The area of the find will be secured and protected from further disturbance until the State provides notice to proceed. The finding of human skeletal remains will be reported to the county medical examiner/coroner and local law enforcement in the most expeditious manner possible. The remains will not be touched, moved, or further disturbed. The county medical examiner/coroner will assume jurisdiction over the human skeletal remains and make a determination of whether those remains are forensic or non-forensic. If the county medical examiner/coroner determines the remains are non-forensic, then they will report that finding to the Department of Archaeology and Historic Preservation (DAHP) who will then take jurisdiction over the remains. The DAHP will notify any appropriate cemeteries and all affected tribes of the find. The State Physical Anthropologist will make a determination of whether the remains are Indian or Non-Indian and report that finding to any appropriate cemeteries and the affected tribes. The DAHP will then handle all consultation with the affected parties as to the future preservation, excavation, and disposition of the remains” (DAHP).</p>
<p class="p8">Published June 19, 2019</p>
<p class="p1"><b>LEGAL</b></p>
<p class="p6"><b>NOTICE OF PUBLIC HEARING</b></p>
<p class="p8">The City of Ferndale City Council will hold a public hearing to consider the proposed zoning text amendments described below. Pursuant to Section 14.15.050 of the Ferndale Municipal Code the following notice is provided to inform the community of the pending hearing.<span class="Apple-converted-space">  </span></p>
<p class="p8">The City Council meeting will be held beginning at 6:00 p.m. on Monday, July 01, 2019 in the Council Chambers at the Ferndale City Hall Annex located at 5694 Second Avenue in Ferndale. Any interested party is invited to attend the public hearing and offer testimony, or submit comments in writing to the City Council. Written comments should be submitted by 5:00 p.m. on the date preceding the meeting. For information concerning this notice please contact the Community Development Department located at 2095 Main Street in Ferndale, (360) 685-2367.</p>
<p class="p8">DATE OF NOTICE: June 19, 2019</p>
<p class="p8">APPLICANT: City of Ferndale</p>
<p class="p8">PROJECT LOCATION: City-wide, on properties currently, zoned Urban Residential (UR) and City Center (CC) generally north and south of Main Street to Hamlin Avenue, west of the Nooksack River, and along Second Avenue, south of Eaton Street.</p>
<p class="p8">PROJECT DESCRIPTION: The City proposes modify Ferndale Municipal Code (FMC) 18.47 Downtown Architectural and Site Design Standards. The purpose of the update is to create a more user-friendly code. No substantial changes are proposed to the design standards or intent of the current code.</p>
<p class="p8">REQUESTED ACTION(S): The City of Ferndale requests approval of the amendment to the Ferndale Municipal Code.</p>
<p class="p8">PUBLIC COMMENT PERIOD: June 19, 2019 – July 1, 2019</p>
<p class="p8">CONTACT: Haylie Miller, Community Development Director</p>
<p class="p8"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ee868f9782878b838782828b9cae8d879a978188888b9c808a8f828bc0819c89">[email&#160;protected]</a></p>
<p class="p8">City of Ferndale</p>
<p class="p8">P.O. Box 936</p>
<p class="p8">Ferndale, WA 98248</p>
<p class="p8">(360) 685-2367</p>
<p class="p8">Published June 19, 2019</p>
<p class="p1"><b>LEGAL</b></p>
<p class="p6"><b>NOTICE OF PUBLIC HEARING</b></p>
<p class="p8">The City of Ferndale Planning Commission will hold a public hearing to consider the proposed zoning text amendments described below.Pursuant to Section 14.15.050 of the Ferndale Municipal Code the following notice is provided to inform the community of the pending hearing.</p>
<p class="p8">The Planning Commission meeting will be held beginning at 7:00 p.m. on Wednesday, July 10, 2019 in the Council Chambers at the Ferndale City Hall Annex located at 5694 Second Avenue in Ferndale.Any interested party is invited to attend the public hearing and offer testimony, or submit comments in writing to the Planning Commission.Written comments should be submitted by 5:00 p.m. on the date preceding the meeting.For information concerning this notice please contact the Community Development Department located at 2095 Main Street in Ferndale, (360) 685-2367.</p>
<p class="p8">DATE OF NOTICE: June 19, 2019</p>
<p class="p8">APPLICANT: City of Ferndale</p>
<p class="p8">PROJECT LOCATION: On properties currently, zoned Residential Office (RO) and Residential Multifamily (RM 1.5) Area 1 – approximately 475 feet East of Portal Way and Trigg Road intersection and north of Trigg Road. Area 2 – approximately 950 feet east of Church Road and Main Street intersection, south of Main Street. Area 3 and 4 – south of Main Street within the 1500 block of Main Street Area 5 – located within the 5400 block of Shields Road Parcel numbers 390228295198 and 390228296141</p>
<p class="p8">PROJECT DESCRIPTION: The Ferndale Planning Commission is asked to recommend approval to rezone the remaining portions of the Residential Office (RO) and Residential Multifamily (RM 1.5) zone to Residential Multifamily High (RMH) or Residential Multifamily Medium. The proposed RMH and RMM zone will include additional design regulations and more flexibility related to lot design requirements in order to efficiently replace existing zones that are up to forty years old.</p>
<p class="p8">REQUESTED ACTION(S): The City of Ferndale requests approval of the amendment to the Ferndale Municipal Code.</p>
<p class="p8">PUBLIC COMMENT PERIOD: June 19, 2019 – July 10, 2019</p>
<p class="p8">CONTACT: Haylie Miller, Community Development Director</p>
<p class="p8"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="660e071f0a0f030b0f0a0a031426050f121f09000003140802070a0348091401">[email&#160;protected]</a></p>
<p class="p8">City of Ferndale</p>
<p class="p8">P.O. Box 936</p>
<p class="p8">Ferndale, WA 98248</p>
<p class="p8">(360) 685-2367</p>
<p class="p8">Published June 19, 2019</p>
<p class="p1"><b>LEGAL</b></p>
<p class="p6"><b>NOTICE OF PUBLIC HEARING</b></p>
<p class="p8">The City of Ferndale Planning Commission will hold a public hearing to consider the proposed zoning text amendments described below.Pursuant to Section 14.15.050 of the Ferndale Municipal Code the following notice is provided to inform the community of the pending hearing.</p>
<p class="p8">The Planning Commission meeting will be held beginning at 7:00 p.m. on Wednesday, July 10, 2019 in the Council Chambers at the Ferndale City Hall Annex located at 5694 Second Avenue in Ferndale.Any interested party is invited to attend the public hearing and offer testimony, or submit comments in writing to the City Council.Written comments should be submitted by 5:00 p.m. on the date preceding the meeting.For information concerning this notice please contact the Community Development Department located at 2095 Main Street in Ferndale, (360) 685-2367.</p>
<p class="p8">DATE OF NOTICE: June 19, 2019</p>
<p class="p8">APPLICANT: City of Ferndale</p>
<p class="p8">PROJECT LOCATION: Citywide – Properties zoned Mixed Use Commercial in the City of Ferndale.</p>
<p class="p8">PROJECT DESCRIPTION: The City proposes to establish a density limit of twenty dwelling units per acre within the Mixed-Use Commercial Zone (MXD). The MXD zone is currently the only zone that allows residential development that does not have a minimum or maximum density calculation.</p>
<p class="p8">REQUESTED ACTION(S): The City of Ferndale requests approval of amendments to the Ferndale Municipal Code.</p>
<p class="p8">PUBLIC COMMENT PERIOD: June 19, 2019 – July 10, 2019</p>
<p class="p8">CONTACT: Haylie Miller, Community Development Director</p>
<p class="p8"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4921283025202c242025252c3b092a203d30262f2f2c3b272d28252c67263b2e">[email&#160;protected]</a></p>
<p class="p8">P.O. Box 936</p>
<p class="p8">Ferndale, WA 98248</p>
<p class="p8">(360) 685-2367</p>
<p class="p8">Published June 19, 2019</p>
<p class="p1"><b>LEGAL</b></p>
<p class="p6"><b>Ordinances of the City Council of the City of Ferndale, Washington, passed at the Council meeting of June 17, 2019</b></p>
<p class="p8">Ordinance #2102</p>
<p class="p8">An ordinance vacating a portion of Kope Road</p>
<p class="p8">Ordinance #2103</p>
<p class="p8">An ordinance extending the Multifamily Tax Exemption Program deadline</p>
<p class="p8">Full texts of the above document(s) are available at Ferndale City Hall, posted on the City’s website (www.cityofferndale.org) or will be mailed upon request</p>
<p class="p8">Susan Duncan, City Clerk</p>
<p class="p8">Published June 19, 2019</p>
<p class="p1"><b>LEGAL</b></p>
<p class="p6"><b>NOTICE OF APPLICATION AND INTENT TO ISSUE A MITIGATED DETERMINATION OF NON-SIGNIFICANCE</b></p>
<p class="p8">The City of Ferndale has received application(s) from the applicant referenced below for a proposed zoning text amendment within the city limits.<span class="Apple-converted-space">  </span>Based on review of the materials submitted, the development applications have been determined to be complete.<span class="Apple-converted-space">  </span>The City has received and reviewed a SEPA checklist for probable adverse environmental impacts associated with the proposed project and expects to issue a Determination of Non-Significance (DNS) for this project.</p>
<p class="p8">Pursuant to Title14 of the Ferndale Municipal Code the following notice is provided to inform the community of the City’s receipt of the development applications.<span class="Apple-converted-space">  </span>The public and affected agencies are invited to comment on the environmental impacts of the proposed project and receive copies of the subsequent Threshold Determination (the DNS), if requested.<span class="Apple-converted-space">  </span>This may be the only opportunity to comment on the environmental impacts of the proposal.</p>
<p class="p8">APPLICANT: City of Ferndale</p>
<p class="p8">APPLICATION NUMBER: 19012-SE</p>
<p class="p8">DATE OF APPLICATION: June 17, 2019</p>
<p class="p8">PROJECT LOCATION: On properties currently, zoned Residential Office (RO) and Residential Multifamily (RM 1.5) Area 1 – approximately 475 feet East of Portal Way and Trigg Road intersection and north of Trigg Road. Area 2 – approximately 950 feet east of Church Road and Main Street intersection, south of Main Street. Area 3 and 4 – south of Main Street within the 1500 block of Main Street Area 5 – located within the 5400 block of Shields Road Parcel numbers 390228295198 and 390228296141.</p>
<p class="p8">PROJECT DESCRIPTION: The Ferndale Planning Commission is asked to recommend approval to rezone the remaining portions of the Residential Office (RO) and Residential Multifamily (RM 1.5) zone to Residential Multifamily High (RMH) or Residential Multifamily Medium. The proposed RMH and RMM zone will include additional design regulations and more flexibility related to lot design requirements in order to efficiently replace existing zones that are up to forty years old.</p>
<p class="p8">REQUESTED ACTION(S): The applicant requests a SEPA Determination from the City of Ferndale.</p>
<p class="p8">THE CITY INTENDS TO ISSUE A: Determination of Non-Significance</p>
<p class="p8">PUBLIC COMMENT PERIOD: June 19, 2019 – July 10, 2019</p>
<p class="p8">CONTACT: Haylie Miller, Community Development Director</p>
<p class="p8"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e68e879f8a8f838b8f8a8a8394a6858f929f89808083948882878a83c8899481">[email&#160;protected]</a></p>
<p class="p8">P.O. Box 936</p>
<p class="p8">Ferndale, WA 98248</p>
<p class="p8">(360) 685-2367</p>
<p class="p8">Required permits and approvals include, but may not be limited to:</p>
<p class="p8">1. SEPA Threshold Determination, City of Ferndale</p>
<p class="p8">2. Washington State Department of Commerce Review</p>
<p class="p8">3. City of Ferndale Planning Commission recommendation</p>
<p class="p8">4. Ferndale City Council review</p>
<p class="p8">The lead agency for this proposal has determined that the project does not have a probably adverse<span class="Apple-converted-space">  </span>impact on the environment.</p>
<p class="p8">Published June 19 &amp; 26, 2019</p>
<h2>NOTICE OF TRUSTEE&#8217;S SALE</h2>
<p class="p1"><b>LEGAL</b></p>
<p class="p6"><b>NOTICE OF TRUSTEE’S SALE</b></p>
<p class="p8">Pursuant to the Revised Code of Washington 61.24, et seq.</p>
<p class="p8">108 1st Ave South, Suite 202 Seattle, WA 98104</p>
<p class="p8">Trustee Sale No.: WA-18-846447-SH</p>
<p class="p8">Title Order No.: 8747755</p>
<p class="p8">Reference Number of Deed of Trust:</p>
<p class="p8">Instrument No. 2101001207</p>
<p class="p8">Parcel Number(s): 139224/4004293503730000</p>
<p class="p8">Grantor(s) for Recording Purposes under RCW 65.04.015: MICHELLE D ALKIRE, A SINGLE PERSON AND TRACY L ALKIRE, A SINGLE PERSON</p>
<p class="p8">Current Beneficiary of the Deed of Trust and Grantee (for Recording Purposes under RCW 65.04.015):</p>
<p class="p8">Wells Fargo Bank, N.A. Current Trustee of the Deed of Trust: Quality Loan Service Corporation of Washington</p>
<p class="p8">Current Loan Mortgage Servicer of the Deed of Trust: WELLS FARGO BANK N.A.</p>
<p class="p8">I. NOTICE IS HEREBY GIVEN that Quality Loan Service Corp. of Washington, the undersigned Trustee, will on 7/19/2019, at 9:00 AM At the Main Entrance of the Whatcom County Courthouse, 311 Grand Ave., Bellingham, WA 98225 sell at public auction to the highest and best bidder, payable in the form of credit bid or cash bid in the form of cashier’s check or certified checks from federally or State chartered banks, at the time of sale the following described real property, situated in the County of WHATCOM, State of Washington, to-wit:</p>
<p class="p8">LOTS 11 TO 22, INCLUSIVE, BLOCK 8, NOOKSACK CITY, WASHINGTON, ACCORDING TO THE PLAT THEREOF, RECORDED IN VOLUME 3 OF PLATS, PAGE 20, RECORDS OF WHATCOM COUNTY, WASHINGTON. TOGETHER WITH THE EAST 15 FEET OF VACATED 2ND STREET ABUTTING SAID PREMISES AS VACATED BY ORDINANCE NO. 23, RECORDED UNDER WHATCOM COUNTY AUDITOR’S FILE NO. 2080101226, RECORDS OF WHATCOM COUNTY, WASHINGTON. SITUATE IN WHATCOM COUNTY, WASHINGTON. More commonly known as: 301 E LINCOLN ST, NOOKSACK, WA 98247-8282 which is subject to that certain Deed of Trust dated 10/1/2010, recorded 10/8/2010, under Instrument No. 2101001207 records of WHATCOM County, Washington, from MICHELLE D ALKIRE, A SINGLE PERSON AND TRACY L ALKIRE, A SINGLE PERSON, as grantor(s), to NORTHWEST TRUSTEE SERVICES LLC, as original trustee, to secure an obligation in favor of WELLS FARGO BANK, N.A., as original beneficiary.</p>
<p class="p8">II. No action commenced by the Beneficiary of the Deed of Trust as referenced in RCW 61.21.030(4) is now pending to seek satisfaction of the obligation in any Court by reason of the Borrower’s or Grantor’s default on the obligation secured by the Deed of Trust/Mortgage.</p>
<p class="p8">III. The default(s) for which this foreclosure is made is/are as follows: Failure to pay when due the following amounts which are now in arrears: $16,358.81.</p>
<p class="p8">IV. The sum owing on the obligation secured by the Deed of Trust is: The principal sum of $167,655.78, together with interest as provided in the Note from 7/1/2018 on, and such other costs and fees as are provided by statute.</p>
<p class="p8">V. The above-described real property will be sold to satisfy the expense of sale and the obligation secured by the Deed of Trust as provided by statute. Said sale will be made without warranty, expressed or implied, regarding title, possession or encumbrances on 7/19/2019. The defaults referred to in Paragraph III must be cured by 7/8/2019 (11 days before the sale date), or by other date as permitted in the Note or Deed of Trust, to cause a discontinuance of the sale. The sale will be discontinued and terminated if at any time before 7/8/2019 (11 days before the sale), or by other date as permitted in the Note or Deed of Trust, the default as set forth in Paragraph III is cured and the Trustee’s fees and costs are paid. Payment must be in cash or with cashiers or certified checks from a State or federally chartered bank. The sale may be terminated any time after the 7/8/2019 (11 days before the sale date) and before the sale, by the Borrower or Grantor or the holder of any recorded junior lien or encumbrance by paying the principal and interest, plus costs, fees and advances, if any, made pursuant to the terms of the obligation and/or Deed of Trust, and curing all other defaults.</p>
<p class="p8">VI. A written Notice of Default was transmitted by the Beneficiary or Trustee to the Borrower(s) and Grantor(s) by both first class and certified mail, proof of which is in the possession of the Trustee; and the Borrower and Grantor were personally served, if applicable, with said written Notice of Default or the written Notice of Default was posted in a conspicuous place on the real property described in Paragraph I above, and the Trustee has possession of proof of such service or posting. The list of recipients of the Notice of Default is listed within the Notice of Foreclosure provided to the Borrower(s) and Grantor(s). These requirements were completed as of 1/31/2019.</p>
<p class="p8">VII. The Trustee whose name and address are set forth below will provide in writing to anyone requesting it, a statement of all costs and fees due at any time prior to the sale.</p>
<p class="p8">VIII. The effect of the sale will be to deprive the Grantor and all those who hold by, through or under the Grantor of all their interest in the above-described property.</p>
<p class="p8">IX. Anyone having any objections to this sale on any grounds whatsoever will be afforded an opportunity to be heard as to those objections if they bring a lawsuit to restrain the sale pursuant to RCW 61.24.130. Failure to bring such a lawsuit may result in a waiver of any proper grounds for invalidating the Trustee’s sale.</p>
<p class="p8">X. NOTICE TO OCCUPANTS OR TENANTS – The purchaser at the Trustee’s Sale is entitled to possession of the property on the 20th day following the sale, as against the Grantor under the deed of trust (the owner) and anyone having an interest junior to the deed of trust, including occupants who are not tenants. After the 20th day following the sale the purchaser has the right to evict occupants who are not tenants by summary proceedings under Chapter 59.12 RCW. For tenant-occupied property, the purchaser shall provide a tenant with written notice in accordance with RCW 61.24.060.</p>
<p class="p8">THIS NOTICE IS THE FINAL STEP BEFORE THE FORECLOSURE SALE OF YOUR HOME.</p>
<p class="p8">You have only 20 DAYS from the recording date of this notice to pursue mediation.</p>
<p class="p8">DO NOT DELAY. CONTACT A HOUSING COUNSELOR OR AN ATTORNEY LICENSED IN WASHINGTON NOW to assess your situation and refer you to mediation if you are eligible and it may help you save your home. See below for safe sources of help. SEEKING ASSISTANCE Housing counselors and legal assistance may be available at little or no cost to you. If you would like assistance in determining your rights and opportunities to keep your house, you may contact the following: The statewide foreclosure hotline for assistance and referral to housing counselors recommended by the Housing Finance Commission: Toll-free: 1-877-894-HOME (1-877-894-4663) or Web site: http://www.dfi.wa.gov/consumers/homeownership/post_purchase_counselors_foreclosure.htm The United States Department of Housing and Urban Development: Toll-free: 1-800-569-4287 or National Web Site: http://portal.hud.gov/hudportal/HUD or for Local counseling agencies in Washington: http://www.hud.gov/offices/hsg/sfh/hcc/fc/index.cfm?webListAction=search&amp;searchstate=WA&amp;filterSvc=dfc The statewide civil legal aid hotline for assistance and referrals to other housing counselors and attorneys: Telephone: 1-800-606-4819 or Web site: http://nwjustice.org/what-clear</p>
<p class="p8">Additional information provided by the Trustee: If you have previously been discharged through bankruptcy, you may have been released of personal liability for this loan in which case this letter is intended to exercise the noteholders rights against the real property only. The Trustee’s Sale Number is WA-18-846447-SH.</p>
<p class="p8">Dated: 3/4/2019</p>
<p class="p8">Quality Loan Service Corp. of Washington, as Trustee By: Maria Montana, Assistant Secretary</p>
<p class="p8">Trustee’s Address: Quality Loan Service Corp. of Washington 108 1st Ave South, Suite 202, Seattle, WA 98104</p>
<p class="p8">For questions call toll-free: (866) 925-0241</p>
<p class="p8">Trustee Sale Number: WA-18-846447-SH</p>
<p class="p8">Sale Line: 800-280-2832 or Login to: http://wa.qualityloan.com</p>
<p class="p8">IDSPub #0150927</p>
<p class="p8">Published June 19 and July 10, 2019</p>
<p class="p1"><b>LEGAL</b></p>
<p class="p6"><b>NOTICE OF TRUSTEE’S SALE</b></p>
<p class="p8">IF YOU FILED FOR BANKRUPTCY OR HAVE BEEN DISCHARGED IN BANKRUPTCY, THIS COMMUNICATION IS FOR INFORMATION PURPOSES ONLY IN REM REGARDING THE REAL PROPERTY REFERENCED BELOW AND IS NOT INTENDED AS AN ATTEMPT TO COLLECT THIS DEBT FROM YOU PERSONALLY.</p>
<p class="p8">GRANTOR: Fred Investments LLC, Manvir Singh Grewal, Rahul Kalia</p>
<p class="p8">CURRENT BENEFICIARY OF DEED OF TRUST: Elide A. Bennett, a single woman</p>
<p class="p8">CURRENT TRUSTEE OF THE DEED OF TRUST: BD Services Corporation</p>
<p class="p8">CURRENT MORTGAGE SERVICER OF THE DEED OF TRUST: Elide A. Bennett</p>
<p class="p8">REFERENCE NUMBER OF THE DEED OF TRUST: 2016-0604124, 2019-0202248</p>
<p class="p8">PARCEL NO.: 400206 170465 0000 PID 124267</p>
<p class="p8">I. NOTICE IS HEREBY GIVEN that the undersigned Trustee will on the 19th day of July, 2019, at the hour of 10:00 a.m. at the main lobby of the Whatcom County Courthouse, 311 Grand Avenue, in the City of Bellingham, State of Washington sell at public auction to the highest and best bidder, payable at the time of sale, the following described real property, situated in the County of Whatcom, State of Washington, to wit:</p>
<p class="p8">PARCEL A: THE WEST HALF OF THE EAST HALF OF GOVERNMENT LOT 3, SECTION 6, TOWNSHIP 40 NORTH, RANGE 2 EAST, W.M., EXCEPT THAT RIGHT-OF-WAY LYING ALONG THE NORTHERLY LINE THEREOF, COMMONLY REFERRED TO AS H STREET ROAD.</p>
<p class="p8">SITUATE IN WHATCOM COUNTY, WASHINGTON.</p>
<p class="p8">PARCEL B: A NON-EXCLUSIVE EASEMENT FOR INGRESS, EGRESS AND UTILITIES OVER THE WEST 30 FEET OF THE EAST HALF OF THE EAST HALF OF GOVERNMENT LOT 3, SECTION 6, TOWNSHIP 40 NORTH, RANGE 2 EAST, W.M., EXCEPT THAT RIGHT-OF-WAY LYING ALONG THE NORTHERLY LINE THEREOF, COMMONLY REFERRED TO AS H STREET ROAD. SITUATE IN WHATCOM COUNTY, WASHINGTON.</p>
<p class="p8">Any terms used in this description that are not defined herein shall be defined as those are defined in the Deed of Trust.</p>
<p class="p8">Commonly known as: XXX H Street Rd., Blaine, WA</p>
<p class="p8">This address is provided for reference purposes only and in no way limits or expands the property legally described above.</p>
<p class="p8">The Property is subject to that certain Deed of Trust dated June 28, 2016, recorded June 30, 2016, under Auditor’s File No. 2016-0604124, records of Whatcom County, Washington, from Fred Investments LLC, a Delaware limited liability company, Manvir Singh Grewal, a married man and Rahul Kalia, a married man, as Grantor, to Whatcom Land Title Co., Inc., as Original Trustee, to secure an obligation in favor of Elide A. Bennett, a single woman as the Original Beneficiary.</p>
<p class="p8">II. No action commenced by the Beneficiary of the Deed of Trust is now pending to seek satisfaction of the obligation in any Court by reason of the Borrower’s or Grantor’s default on the obligation secured by the Deed of Trust.</p>
<p class="p8">III. The default(s) for which this foreclosure is made is/are as follows: Loan Matured June 30, 2018; ARREARAGES: A: Unpaid principal: $55,000.00; B. Pre-default interest at the rate of 4.0%: N/A; C. Default interest at the rate of 18.0% from July 1, 2018 to April 1, 2019: $7,431.78; Total arrearages: $62,431.78; COSTS AND FEES: A. Trustee’s Fees: $1,500.00; B. Attorney’s Fees: $500.00; C. Title report: $495.93; D. Recording Fees: $103.00; E. Serving/Posting of Notices: $150.00; Postage/Copying expense: $95.92; Total costs and fees: $2,844.85; TOTAL COSTS AND ARREARAGES AS OF APRIL 1, 2019: $65,276.63</p>
<p class="p8">IV. The sum owing on the obligation secured by the Deed of Trust is: Principal $55,000 together with interest as provided in the Note or other instrument secured from the 1ST day of July 2018, and such other costs and fees as are due under the Note or other instrument secured, and as are provided by statute. Of course, as time passes, additional interest, foreclosure fees, costs, lender advances and other charges specified in the loan documents may become due and payable. Because the payoff amount will change over time, because some of the charges can only be estimated at this time, and because the amount necessary to pay off the entire indebtedness may include presently unknown expenditures required to preserve the property or to comply with state or local law, it will be necessary for you to contact the Trustee before the time you tender the payoff amount so that you may be advised of the exact amount you will be required to pay. Tender of payment or performance must be made in the full amount by certified funds or cash equivalent to: Elida A. Bennett, c/o Sallye Quinn, Barron Smith Daugert PLLC, 300 N. Commercial, Bellingham, WA 98225.</p>
<p class="p8">V. The above-described real property will be sold to satisfy the expense of sale and the obligation secured by the Deed of Trust as provided by statute. The sale will be made without warranty, express or implied, regarding title, possession, or encumbrances on the 19th day of July, 2019. The defaults referred to in paragraph III, together with any subsequent payments, late charges, advances, costs and fees thereafter due, must be cured before the sale to cause a discontinuance of the sale. The sale will be discontinued and terminated if at any time before the sale, the defaults as set forth in paragraph III, together with accruing interest, advances, costs and fees thereafter due, are cured and the trustee’s fees and costs are paid. The sale may be terminated any time before the sale by the Borrower, Grantor, any Guarantor, or the holder of any recorded junior lien or encumbrance paying the entire balance of principal and interest secured by the Deed of Trust, plus costs, fees and advances, if any, made pursuant to the terms of the obligation and/or Deed of Trust.</p>
<p class="p8">VI. A written notice of default was transmitted by the Beneficiary or Trustee to the Borrower and Grantor at the following address(es): Fred Investments LLC, 477 Peace Portal Drive #107 Suite 121, Blaine, WA 98230 and Manvir Singh Grewal, 477 Peace Portal Drive #107 Suite 121, Blaine, WA 98230 and Rahul Kalia, 477 Peace Portal Drive #107 Suite 121, Blaine, WA 98230 by both first class and certified mail on the 11st day of January, 2019, proof of which is in the possession of the Trustee; and on the 15th day of January, 2019 the Borrower and Grantor were personally served with said written notice of default or the written notice of default was posted in a conspicuous place on the real property described in paragraph I above, and the Trustee has possession of proof of such service or posting.</p>
<p class="p8">VII. The Trustee whose name and address are set forth below will provide in writing to anyone requesting it, a statement of all costs and fees due at any time prior to the sale.</p>
<p class="p8">VIII. The effect of the sale will be to deprive the Grantor and all those who hold by, through or under the Grantor of all their interest in the above-described property.</p>
<p class="p8">IX. Anyone having any objection to the sale on any grounds whatsoever will be afforded an opportunity to be heard as to those objections if they bring a lawsuit to restrain the sale pursuant to RCW 61.24.130. Failure to bring such a lawsuit may result in a waiver of any proper grounds for invalidating the Trustee’s sale.</p>
<p class="p8">X.NOTICE TO OCCUPANTS OR TENANTS</p>
<p class="p8">The purchaser at the Trustee’s Sale is entitled to possession of the property on the 20th day following the sale, as against the Grantor under the Deed of Trust (the owner) and anyone having an interest junior to the Deed of Trust, including occupants who are not tenants. After the 20th day following the sale the purchaser has the right to evict occupants who are not tenants by summary proceedings under chapter 59.12 RCW. For tenant-occupied property, the purchaser shall provide a tenant with written notice in accordance with RCW 61.24.060.</p>
<p class="p8">This is an attempt to collect a debt and any information obtained will be used for that purpose.</p>
<p class="p8">DATED this 2nd day of April, 2019.</p>
<p class="p8">BD Services Corporation, Trustee</p>
<p class="p8">By Debbie Nelson, Treasurer</p>
<p class="p8">300 North Commercial</p>
<p class="p8">Post Office Box 5008</p>
<p class="p8">Bellingham, Washington 98227</p>
<p class="p8">Tel. (360) 733-0212</p>
<p class="p8">Fax (360) 738-2341</p>
<p class="p8">E-mail: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6c1f1d190502022c0e0d1e1e03021f01051804000d1b420f0301">[email&#160;protected]</a></p>
<p class="p8">Published June 19 and July 10, 2019</p>
<p class="p1"><b>LEGAL</b></p>
<p class="p6"><b>NOTICE OF TRUSTEE’S SALE</b></p>
<p class="p8">Pursuant to the Revised Code of Washington 61.24, et seq.</p>
<p class="p8">108 1st Ave South, Suite 202</p>
<p class="p8">Seattle, WA 98104</p>
<p class="p8">Trustee Sale No.: WA-18-847824-RM</p>
<p class="p8">Title Order No.: 8748544</p>
<p class="p8">Reference Number of Deed of Trust: Instrument No. 2150501851</p>
<p class="p8">Parcel Number(s): 4002333095610000</p>
<p class="p8">Grantor(s) for Recording Purposes under RCW 65.04.015: THOMAS E. TRENT, A SINGLE PERSON</p>
<p class="p8">Current Beneficiary of the Deed of Trust and Grantee (for Recording Purposes under RCW 65.04.015): Wells Fargo Bank, N.A.</p>
<p class="p8">Current Trustee of the Deed of Trust: Quality Loan Service Corporation of Washington</p>
<p class="p8">Current Loan Mortgage Servicer of the Deed of Trust: WELLS FARGO BANK N.A.</p>
<p class="p8">I. NOTICE IS HEREBY GIVEN that Quality Loan Service Corp. of Washington, the undersigned Trustee, will on 7/19/2019, at 10:00 AM At the main entrance to the Whatcom County Courthouse, located at 311 Grand Avenue, Bellingham, WA 98225 sell at public auction to the highest and best bidder, payable in the form of credit bid or cash bid in the form of cashier’s check or certified checks from federally or State chartered banks, at the time of sale the following described real property, situated in the County of WHATCOM, State of Washington, to-wit: LOT 6, BLOCK 1, WILLEY’S LAKE TERRACE, DIVISION NO. 2, ACCORDING TO THE PLAT THEREOF, RECORDED IN VOLUME 12 OF PLATS, PAGES 13 AND 14, IN THE AUDITOR’S OFFICE OF WHATCOM COUNTY, WASHINGTON SITUATE IN WHATCOM COUNTY, WASHINGTON More commonly known as: 1478 FARM DRIVE, FERNDALE, WA 98248 which is subject to that certain Deed of Trust dated 5/14/2015, recorded 5/15/2015, under Instrument No. 2150501851 records of WHATCOM County, Washington, from THOMAS E. TRENT, A SINGLE PERSON, as grantor(s), to NORTHWEST TRUSTEE SERVICES LLC, as original trustee, to secure an obligation in favor of WELLS FARGO BANK, N.A., as original beneficiary.</p>
<p class="p8">II. No action commenced by the Beneficiary of the Deed of Trust as referenced in RCW 61.21.030(4) is now pending to seek satisfaction of the obligation in any Court by reason of the Borrower’s or Grantor’s default on the obligation secured by the Deed of Trust/Mortgage.</p>
<p class="p8">III. The default(s) for which this foreclosure is made is/are as follows: Failure to pay when due the following amounts which are now in arrears: $12,155.72</p>
<p class="p8">IV. The sum owing on the obligation secured by the Deed of Trust is: The principal sum of $209,749.24, together with interest as provided in the Note from 7/1/2018 on, and such other costs and fees as are provided by statute.</p>
<p class="p8">V. The above-described real property will be sold to satisfy the expense of sale and the obligation secured by the Deed of Trust as provided by statute. Said sale will be made without warranty, expressed or implied, regarding title, possession or encumbrances on 7/19/2019. The defaults referred to in Paragraph III must be cured by 7/8/2019 (11 days before the sale date), or by other date as permitted in the Note or Deed of Trust, to cause a discontinuance of the sale. The sale will be discontinued and terminated if at any time before 7/8/2019 (11 days before the sale), or by other date as permitted in the Note or Deed of Trust, the default as set forth in Paragraph III is cured and the Trustee’s fees and costs are paid. Payment must be in cash or with cashiers or certified checks from a State or federally chartered bank. The sale may be terminated any time after the 7/8/2019 (11 days before the sale date) and before the sale, by the Borrower or Grantor or the holder of any recorded junior lien or encumbrance by paying the principal and interest, plus costs, fees and advances, if any, made pursuant to the terms of the obligation and/or Deed of Trust, and curing all other defaults.</p>
<p class="p8">VI. A written Notice of Default was transmitted by the Beneficiary or Trustee to the Borrower(s) and Grantor(s) by both first class and certified mail, proof of which is in the possession of the Trustee; and the Borrower and Grantor were personally served, if applicable, with said written Notice of Default or the written Notice of Default was posted in a conspicuous place on the real property described in Paragraph I above, and the Trustee has possession of proof of such service or posting. The list of recipients of the Notice of Default is listed within the Notice of Foreclosure provided to the Borrower(s) and Grantor(s). These requirements were completed as of 1/23/2019.</p>
<p class="p8">VII. The Trustee whose name and address are set forth below will provide in writing to anyone requesting it, a statement of all costs and fees due at any time prior to the sale.</p>
<p class="p8">VIII. The effect of the sale will be to deprive the Grantor and all those who hold by, through or under the Grantor of all their interest in the above-described property.</p>
<p class="p8">IX. Anyone having any objections to this sale on any grounds whatsoever will be afforded an opportunity to be heard as to those objections if they bring a lawsuit to restrain the sale pursuant to RCW 61.24.130. Failure to bring such a lawsuit may result in a waiver of any proper grounds for invalidating the Trustee’s sale.</p>
<p class="p8">X. NOTICE TO OCCUPANTS OR TENANTS – The purchaser at the Trustee’s Sale is entitled to possession of the property on the 20th day following the sale, as against the Grantor under the deed of trust (the owner) and anyone having an interest junior to the deed of trust, including occupants who are not tenants. After the 20th day following the sale the purchaser has the right to evict occupants who are not tenants by summary proceedings under Chapter 59.12 RCW. For tenant-occupied property, the purchaser shall provide a tenant with written notice in accordance with RCW 61.24.060. THIS NOTICE IS THE FINAL STEP BEFORE THE FORECLOSURE SALE OF YOUR HOME. You have only 20 DAYS from the recording date of this notice to pursue mediation. DO NOT DELAY. CONTACT A HOUSING COUNSELOR OR AN ATTORNEY LICENSED IN WASHINGTON NOW to assess your situation and refer you to mediation if you are eligible and it may help you save your home. See below for safe sources of help.</p>
<p class="p8">SEEKING ASSISTANCE Housing counselors and legal assistance may be available at little or no cost to you. If you would like assistance in determining your rights and opportunities to keep your house, you may contact the following:</p>
<p class="p8">The statewide foreclosure hotline for assistance and referral to housing counselors recommended by the Housing Finance Commission:</p>
<p class="p8">Toll-free: 1-877-894-HOME (1-877-894-4663) or Web site: http://www.dfi.wa.gov/consumers/homeownership/post_purchase_counselors_foreclosure.htm</p>
<p class="p8">The United States Department of Housing and Urban Development:</p>
<p class="p8">Toll-free: 1-800-569-4287 or National Web Site: http://portal.hud.gov/hudportal/HUD or for Local counseling agencies in Washington: http://www.hud.gov/offices/hsg/sfh/hcc/fc/index.cfm?webListAction=search&amp;searchstate=WA&amp;filterSvc=dfc</p>
<p class="p8">The statewide civil legal aid hotline for assistance and referrals to other housing counselors and attorneys:</p>
<p class="p8">Telephone: 1-800-606-4819 or Web site: http://nwjustice.org/what-clear</p>
<p class="p8">Additional information provided by the Trustee: If you have previously been discharged through bankruptcy, you may have been released of personal liability for this loan in which case this letter is intended to exercise the noteholders rights against the real property only. The Trustee’s Sale Number is WA-18-847824-RM.</p>
<p class="p8">Dated: 3/11/2019 Quality Loan Service Corp. of Washington, as Trustee By: Maria Montana, Assistant Secretary</p>
<p class="p8">Trustee’s Address: Quality Loan Service Corp. of Washington</p>
<p class="p8">108 1st Ave South, Suite 202,</p>
<p class="p8">Seattle, WA 98104</p>
<p class="p8">For questions call toll-free: (866) 925-0241</p>
<p class="p8">Trustee Sale Number: WA-18-847824-RM Sale Line: 916-939-0772 or Login to: http://wa.qualityloan.com IDSPub #0151188 6/19/2019 7/10/2019</p>
<p class="p8">Published June 19 and July 10, 2019</p>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>AMENDED NOTICE OF TRUSTEE’S SALE</b></p>
<p class="p3"><b>108 1st Ave South, Suite 202 Seattle, WA 98104</b></p>
<p class="p3">TS No.: <b>WA-18-810722-BB</b></p>
<p class="p3">APN No.: <b>4004270192480000 </b></p>
<p class="p3">Title Order No.: <b>18-0001272-01</b></p>
<p class="p3">Pursuant to the Revised Code of Washington 61.24.130(4)</p>
<p class="p3">Reference Number of Deed of Trust:</p>
<p class="p3"><b>Instrument No. 2080100422 </b></p>
<p class="p3">Parcel Number(s): <b>4004270192480000</b></p>
<p class="p3">Grantor(s) for Recording Purposes under RCW 65.04.015: <b>KATIE K VANDER LAAN, A MARRIED WOMAN AS HER SOLE AND SEPARATE PROPERTY</b></p>
<p class="p3">Current Beneficiary of the Deed of Trust and Grantee (for Recording Purposes under RCW 65.04.015): <b>Wilmington Savings Fund Society, FSB, d/b/a Christiana Trust, not individually but as trustee for Pretium Mortgage Acquisition Trust</b></p>
<p class="p3">Current Trustee of the Deed of Trust: <b>Quality Loan Service Corporation of Washington</b></p>
<p class="p3">Current Loan Mortgage Servicer of the Deed of Trust: <b>Rushmore Loan Management Services, LLC</b></p>
<p class="p3">As the federal bankruptcy stay has been lifted, this an amended notice as to the Notice of Trustee’s Sale recorded <b>5/22/2018</b> under <b>WHATCOM</b> County Auditor Instrument Number <b>2018-0502532</b>.</p>
<p class="p3">I. <b>NOTICE IS HEREBY GIVEN </b>that Quality Loan Service Corp. of Washington, the undersigned Trustee, will on <b>6/28/2019 </b>, at <b>10:00 AM At the main entrance to the Whatcom County Courthouse, located at 311 Grand Avenue, Bellingham, WA 98225 </b>sell at public auction to the highest and best bidder, payable in the form of credit bid or cash bid in the form of cashier’s check or certified checks from federally or State chartered banks, at the time of sale the following described real property, situated in the County of <b>WHATCOM, </b>State of <b>Washington, THAT PORTION OF THE NORTHWEST QUARTER OF THE SOUTHWEST QUARTER AND OF THE SOUTHWEST QUARTER OF THE NORTHWEST QUARTER OF SECTION 27, TOWNSHIP 40 NORTH, RANGE 4 EAST OF W.M., DESCRIBED AS FOLLOWS: BEGINNING 850 FEET NORTH OF THE SOUTHWEST CORNER OF THE NORTHWEST QUARTER OF THE SOUTHWEST QUARTER, THE TRUE POINT OF BEGINNING,; THENCE NORTH 600 FEET; THENCE EAST 365 FEET; THENCE SOUTH 600 FEET; THENCE WEST 365 FEET TO THE POINT OF BEGINNING. LESS ROAD. SITUATE IN WHATCOM COUNTY, WASHINGTON. </b>More commonly known as: <b>7878 GOODWIN RD, EVERSON, WA 98247 </b>which is subject to that certain Deed of Trust dated <b>1/2/2008, </b>recorded <b>1/7/2008, </b>under <b>Instrument No. 2080100422 </b>records of <b>WHATCOM </b>County, <b>Washington </b>, from <b>KATIE K VANDER LAAN, A MARRIED WOMAN AS HER SOLE AND SEPARATE PROPERTY </b>, as grantor(s), to <b>LS TITLE OF WASHINGTON </b>, as original trustee, to secure an obligation in favor of <b>MORTGAGE ELECTRONINC REGISTRATION SYSTEMS, INC., AS NOMINEE FOR COUNTRYWIDE BANK, FSB., ITS SUCCESSORS AND ASSIGNS </b>, as original beneficiary, the beneficial interest in which was subsequently assigned to <b>Wilmington Savings Fund Society, FSB, d/b/a Christiana Trust, not individually but as trustee for Pretium Mortgage Acquisition Trust </b>, the Beneficiary, under an assignment recorded under Auditors File Number <b>2018-1002102</b></p>
<p class="p3">II. No action commenced by the Beneficiary of the Deed of Trust as referenced in RCW 61.21.030(4) is now pending to seek satisfaction of the obligation in any Court by reason of the Borrower’s or Grantor’s default on the obligation secured by the Deed of Trust/Mortgage.</p>
<p class="p3">III. The default(s) for which this foreclosure is made is/are as follows: Failure to pay when due the following amounts which are now in arr ears: <b>$107,681.21</b>.</p>
<p class="p3">IV. The sum owing on the obligation secured by the Deed of Trust is: The principal sum of <b>$731,195.38 </b>, together with interest as provided in the Note from <b>10/1/2017 </b>on, and such other costs and fees as are provided by statute.</p>
<p class="p3">V. The above-described real property will be sold to satisfy the expense of sale and the obligation secured by the Deed of Trust as provided by statute. Said sale will be made without warranty, expressed or implied, regarding title, possession or encumbrances on <b>6/28/2019.</b> The defaults referred to in Paragraph III must be cured by <b>6/17/2019 </b>(11 days before the sale date), subject to the terms of the Note and Deed of Trust, to cause a discontinuance of the sale. The sale will be discontinued and terminated if at any time before <b>6/17/2019 </b>(11 days before the sale), subject to the terms of the Note and Deed of Trust, the default as set forth in Paragraph III is cured and the Trustee’s fees and costs are paid. Payment must be in cash or with cashiers or certified checks from a Stat e or federally chartered bank. The sale may be terminated any time after the <b>6/17/2019 </b>(11 days before the sale date) and before the sale, by the Borrower or Grantor or the holder of any recorded junior lien or encumbrance by paying the principal and interest, plus costs, fees and advances, if any, made pursuant to the terms of the obligation and/or Deed of Trust, and curing all other defaults.</p>
<p class="p3">VI. A written Notice of Default was transmitted by the Beneficiary or Trustee to the Borrower(s) and Grantor(s) by both first class and certified mail, proof of which is in the possession of the Trustee; and the Borrower and Grantor were personally served, if applicable, with said written Notice of Default or the written Notice of Default was posted in a conspicuous place on the real property described in Paragraph I above, and the Trustee has possession of proof of such service or posting. The list of recipients of the Notice of Default is listed within the Notice of Foreclosure provided to the Borrower(s) and Grantor(s). These requirements were completed as of <b>4/9/2018.</b></p>
<p class="p3">VII. The Trustee whose name and address are set forth below will provide in writing to anyone requesting it, a statement of all costs and fees due at any time prior to the sale.</p>
<p class="p3">VIII. The effect of the sale will be to deprive the Grantor and all those who hold by, through or under the Grantor of all their interest in the above-described property.</p>
<p class="p3">IX. Anyone having any objections to this sale on any grounds whatsoever will be afforded an opportunity to be heard as to those objections if they bring a lawsuit to restrain the sale pursuant to RCW 61.24.130. Failure to bring such a lawsuit may result in a waiver of any proper grounds for invalidating the Trustee’s sale.</p>
<p class="p3">X. NOTICE TO OCCUPANTS OR TENANTS – The purchaser at the Trustee’s Sale is entitled to possession of the property on the 20 th day following the sale, as against the Grantor under the deed of trust (the owner) and anyone having an interest junior to the deed of trust, including occupants who are not tenants. After the 20 th day following the sale the purchaser has the right to evict occupants who are not tenants by summary proceedings under Chapter 59.12 RCW. For tenant-occupied property, the purchaser shall provide a tenant with written notice in accordance with RCW 61.24.060. Additional Information provided by the Trustee: If you have previously been discharged through bankruptcy, you may have been released of personal liability for this loan, in which case this letter is intended to exercise the Note holders right’s against the real property only. The Trustee’s Sale Number is WA-18-810722-BB.</p>
<p class="p3">Dated: 5/16/2019</p>
<p class="p3">Quality Loan Service Corp. of Washington, as Trustee By: Meesha Batson, Assistant Secretary Trustee’s Address: Quality Loan Service Corp. of Washington 108 1st Ave South, Suite 202, Seattle, WA 98104 For questions call toll-free: (866) 925-0241 Trustee Sale Number: WA-18-810722-BB Sale Line: 916-939-0772 or Login to: <b>http://wa.qualityloan.com </b>IDSPub<span class="Apple-converted-space">  </span>#0153192</p>
<p class="p3">Published May 29 and June 19, 2019</p>
<h2>NOTICE TO CREDITORS</h2>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON</b></p>
<p class="p2"><b>IN AND FOR THE COUNTY OF WHATCOM</b></p>
<p class="p3">Estate of: ELIZABETH ANN CHAPIN,</p>
<p class="p3">Deceased.</p>
<p class="p3">No. 19-4-00325-37</p>
<p class="p2"><b>PROBATE NOTICE TO CREDITORS</b></p>
<p class="p3">(RCW 11.40.030)</p>
<p class="p3">Judge Deborra E. Garrett</p>
<p class="p3">The Personal Representative named below has been appointed as Personal Representative of this estate. Any person having a claim against the decedent must, before the time the claim would be barred by any otherwise applicable statute of limitations, present the claim in the manner as provided in RCW 11.40.070 by serving on or mailing to the Personal Representative or the Personal Representative’s attorney at the address stated below a copy of the claim and filing the original of the claim with the court in which the probate proceedings were commenced. The claim must be presented within the later of: (1) Thirty (30) days after the Personal Representative served or mailed the notice to the creditor as provided under RCW 11.40.020(1)(c); or (2) four months after the date of first publication of the notice. If the claim is not presented within this time frame, the claim is forever barred, except as otherwise provided in RCW 11.40.051 and 11.40.060. This bar is effective as to the claims against both the decedent’s probate and nonprobate assets.</p>
<p class="p3">Date of filing copy of notice to creditors: June 7, 2019</p>
<p class="p3">Date of first publication:</p>
<p class="p3">June 12, 2019</p>
<p class="p3">Personal Representative:</p>
<p class="p3">Raymond Chapin</p>
<p class="p3">Attorneys for Personal Rep.: Bryan D. Lane, WSBA No. 18246</p>
<p class="p3">Lane Law Firm, PLLC</p>
<p class="p3">Address for Mailing or Service:</p>
<p class="p3">1313 E. Maple St., Second Floor</p>
<p class="p3">Bellingham, Washington 98225</p>
<p class="p3">Court of Proceedings and Cause No. Whatcom County Superior Court 19-4-00325-37</p>
<p class="p3">Published June 12, 19 &amp; 26, 2019</p>
<h2>SUMMONS BY PUBLICATION</h2>
<p class="p1"><b>LEGAL</b></p>
<p class="p6"><b>THE SUPERIOR COURT OF THE STATE OF WASHINGTON</b></p>
<p class="p6"><b>IN AND FOR THE COUNTY OF WHATCOM</b></p>
<p class="p8">LUMMI ISLAND SCENIC ESTATES COMMUNITY CLUB, INC., a Washington non-profit corporation,</p>
<p class="p8">Plaintiff,</p>
<p class="p8">vs.</p>
<p class="p8">JENNIFER LEIGH DUBROW, who originally acquired title as JENNIFER LEIGH BOHL, as her separate property, and JENNIFER LEIGH DUBROW and JOHN DOE DUBROW, and the marital community thereof, if any; WAYNE HEROLD BOHL, Trustee of THE WAYNE HEROLD BOHL INTER VIVOS TRUST, dated July 26, 1980; BERNICE NORMA BOHL, Trustee of THE BERNICE NORMA BOHL INTER VIVOS TRUST, dated July 26, 1980; and any unknown party claiming any interest in the real property that is the subject of this proceeding,</p>
<p class="p8">Defendants.</p>
<p class="p8">NO: 19 2 00077 37</p>
<p class="p6"><b>SUMMONS BY PUBLICATION</b></p>
<p class="p8">Judge Raquel Montoya-Lewis</p>
<p class="p8">THE STATE OF WASHINGTON, to: Jennifer Leigh Dubrow, who originally acquired title as Jennifer Leigh Bohl, as her separate property, and Jennifer Leigh Dubrow and John Doe Dubrow, and the marital community thereof, if any.</p>
<p class="p8">YOU ARE HEREBY SUMMONED to appear within 60 days after the date of the first publication of this summons, to-wit, within 60 days after the 15th day of May, 2019, and defend the above entitled action in the above entitled court, and answer the complaint of the plaintiff, Lummi Island Scenic Estates Community Club, Inc. and serve a copy of your answer upon the undersigned attorney for plaintiff, Gregory E. Thulin, at his office below stated; and in case of your failure to do so, judgment will be rendered against you according to the demand of the complaint, which has been filed with the clerk of said court.</p>
<p class="p8">The purpose of this lawsuit is to foreclose a lien regarding the following described real property:</p>
<p class="p8">Lot 1, Block 3, Plat of Lummi Island Scenic Estates, Division No. 1, according to the plat thereof, recorded in Volume 9 of Plats, pages 1 through 3, records of Whatcom County, Washington.</p>
<p class="p8">Situate in Whatcom County, Washington.</p>
<p class="p8">APN: 370123 426551 0000</p>
<p class="p8">PID: 14827</p>
<p class="p8">DATED this 9th day of May, 2019.</p>
<p class="p8">Law Offices of Gregory E. Thulin, P.S.</p>
<p class="p8">Gregory E. Thulin, WSBA #21752</p>
<p class="p8">Attorney for Plaintiff</p>
<p class="p8">Published May 15, 22, 29 and June 5, 12 &amp; 19, 2019</p>
<h2>SERVICE BY PUBLICATION</h2>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>SERVICE BY PUBLICATION</b></p>
<p class="p3"><b>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON</b></p>
<p class="p3"><b>IN AND FOR THE COUNTY OF WHATCOM</b></p>
<p class="p3"><b>COURT CAUSE NO. 14-2-02402-5</b></p>
<p class="p3"><b>ORDER OF SALE ON REAL PROPERTY</b></p>
<p class="p3"><b>U.S BANK TRUST, N.A., AS TRUSTEE FOR LSF9 MASTER PARTICIPATION TRUST,</b></p>
<p class="p3"><b>Plaintiff(s),</b></p>
<p class="p3"><b>vs.</b></p>
<p class="p3"><b>MELINDA L. MOSS, in her capacity as the Administrator of the Estates of Judy Ann Cael and Robert Curtis Cael aka Robert C. Cael; and all other persons, parties, or occupants unknown claiming any legal or equitable right, title, estate, lien or interest in the real property described in the complaint herein, adverse to Plaintiff’s title or any cloud on Plaintiff’s title to the Property, collectively designated as DOES 1 through 50, inclusive, Defendant(s).</b></p>
<p class="p3"><b>TO: MELINDA L. MOSS, in her capacity as the Administrator of the Estates of Judy Ann Cael and Robert Curtis Cael aka Robert C. Cael; and all other persons, parties, or occupants unknown claiming any legal or equitable right, title, estate, lien or interest in the real property described in the complaint herein, adverse to Plaintiff’s title or any cloud on Plaintiff’s title to the Property, collectively designated as DOES 1 through 50, inclusive, Judgment Debtor(s),</b></p>
<p class="p3">THE STATE OF WASHINGTON TO THE SHERIFF OF WHATCOM COUNTY GREETINGS:</p>
<p class="p3">WHEREAS, in the above entitled court, Plaintiff, secured a judgment and decree of foreclosure (“Judgment”) against Defendants MELINDA L. MOSS in her capacity as Administrator of the Estates of Judy Ann Cael and Robert Curtis Cael aka Robert C. Cael in the amount of $375,341.48 together with interest at the rate of 7.88% per annum, $47.69 per diem from APRIL 12, 2019, the day after interest good through on the Judgment, to APRIL 23, 2019, the date of Judgment entry, in the amount of $524.59;</p>
<p class="p3">WHEREAS, post-judgment interest is accruing on $375,866.07 from APRIL 24, 2019, until the date of sale at 12% per annum, $123.57 per diem;</p>
<p class="p3">WHEREAS, the Judgment is a foreclosure against parties of a deed of trust mortgage on the real property (“Property”) at 7979 LYNBROOK COURT, FERNDALE, WA 98248 and described in Exhibit “1” attached hereto;</p>
<p class="p3">EXHIBIT:</p>
<p class="p3">LOT 1, BLOCK 2, RATHBONE PARK, ACCORDING TO THE PLAT THEREOF, RECORDED IN VOLUME 11 OF PLATS, PAGE 19, RECORD OF WHATCOM COUNTY, WASHINGTON. SITUATE IN WHATCOM COUNTY, WASHINGTON.</p>
<p class="p3">WHEREAS, on APRIL 23, 2019 the Court ordered that all of the Property be sold and proceeds applied to the payment of principal, interest, attorney’s fees, costs and disbursements and other recovery amounts with interest to date of the sale of the property.</p>
<p class="p3">NOW, THEREFORE, in the name of the STATE OF WASHINGTON you are hereby commanded to proceed to seize and sell forthwith and without appraisement, the Property, in the manner described by law, or so much thereof as may be necessary to satisfy the judgment amount plus interest to the date of sale. The redemption period is 8 MONTHS. The Sheriff’s notice of sale shall be published in a publication of general circulation.</p>
<p class="p3">WITNESS, the Honorable Pamela Englett, Commissioner of the Whatcom County Superior Court and the seal of said Court, affixed thereof this 10<sup>th</sup> day of May, 2019.</p>
<p class="p3">THE SALE DATE has been set for <b>Friday, July 26, 2019, 9:30 AM</b>, at the Whatcom County Courthouse, Bellingham, Washington. YOU MAY HAVE A RIGHT TO EXEMPT PROPERTY from the sale under statutes of this state, including sections 6.13.010, 6.13.030, 6.13.040, 6.15.010, and 6.15.060 of the Revised Code of Washington, in the manner described in those statutes.</p>
<p class="p3">BILL J. ELFO, Sheriff</p>
<p class="p3">Whatcom County</p>
<p class="p3">By: SHAUNA BALDETTA, Civil Assistant</p>
<p class="p3">Published June 12, 19, 26 and July 3, 10 &amp; 17, 2019</p>
<h2>SHERIFF&#8217;S PUBLIC NOTICE OF SALE</h2>
<p class="p1"><b>LEGAL</b></p>
<p class="p2"><b>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON</b></p>
<p class="p2"><b>IN AND FOR THE COUNTY OF WHATCOM</b></p>
<p class="p2"><b>SHERIFF’S PUBLIC NOTICE OF SALE OF REAL PROPERTY</b></p>
<p class="p3">CAUSE NO. 17-2-02283-37</p>
<p class="p3">J.G. WENTWORTH HOME LENDING, INC.,</p>
<p class="p3">Plaintiff(s),</p>
<p class="p3">vs</p>
<p class="p3">WILLIAM C. MURPHY; SCHOOL EMPLOYEES CREDIT UNION OF WASHINGTON; BENEFICIAL WASHINGTON, INC.; AND ALL OTHER PERSONS OR PARTIES UNKNOWN CLAIMING ANY RIGHT, TITLE, LIEN, OR INTEREST IN THE REAL PROPERTY COMMONLY KNOWN AS 3909 H ST RD, BLAINE, WA 98230</p>
<p class="p3">Defendant(s).</p>
<p class="p3">TO: WILLIAM C. MURPHY; SCHOOL EMPLOYEES CREDIT UNION OF WASHINGTON; BENEFICIAL WASHINGTON, INC.; AND ALL OTHER PERSONS OR PARTIES UNKNOWN CLAIMING ANY RIGHT, TITLE, LIEN, OR INTEREST IN THE REAL PROPERTY COMMONLY KNOWN AS 3909 H ST RD, BLAINE, WA 98230 , Judgment Debtor(s)</p>
<p class="p3">The Superior Court of Whatcom County has directed the undersigned Sheriff of Whatcom County to sell the property described below to satisfy a judgment in the above-entitled action:</p>
<p class="p3">COMMON STREET ADDRESS: 3909 H STREET ROAD, BLAINE, WA 98230</p>
<p class="p3">FULL LEGAL DESCRIPTION:</p>
<p class="p3">PARCEL A:</p>
<p class="p3">LOT 2, SALT CHUCK SHORT PLAT ALTERATION, ACCORDING TO THE PLAT THEREOF, RECORDED MARCH 27, 2007, UNDER AUDITOR’S FILE NO. 2070304126, RECORDS OF WHATCOM COUNTY, WASHINGTON. SITUATE IN WHATCOM COUNTY, WASHINGTON.</p>
<p class="p3">PARCEL B:</p>
<p class="p3">AN EASEMENT FOR INGRESS, EGRESS AND UTILITIES AS DELINEATED ON SALT CHUCK SHORT PLAT ALTERATION, ACCORDING TO THE PLAT THEREOF, RECORDED MARCH 27, 2007, UNDER AUDITOR’S FILE NO 2070304126, RECORDS OF WHATCOM COUNTY, WASHIINTON, SITUATE IN WHATCOM COUNTY, WASHINGTON.</p>
<p class="p3">TAX PARCEL NO. 400104 201500 0000</p>
<p class="p3">The sale of the above-described property is to take place:</p>
<p class="p3">DATE: Friday, July 12, 2019</p>
<p class="p3">TIME: 9:30 A.M.</p>
<p class="p3">PLACE: WHATCOM COUNTY COURTHOUSE, BELLINGHAM, WA</p>
<p class="p3">The judgment debtor can avoid the sale by paying the judgment amount of $728,120.74 together with interest, costs and fees before the sale date. For the exact amount, contact the Sheriff at the address stated below.</p>
<p class="p3">ATTORNEY:</p>
<p class="p3">ALDRIDGE PITE, LLP</p>
<p class="p3">SHANNON CALT</p>
<p class="p3">111 SW COLUMBIA STREET, SUITE 950</p>
<p class="p3">PORTLAND, OR 97201</p>
<p class="p3">858.750.7600</p>
<p class="p3">BILL J. ELFO, Sheriff</p>
<p class="p3">Whatcom County</p>
<p class="p3">By: SHAUNA BALDETTA, Civil Assistant</p>
<p class="p3">311 Grand Avenue</p>
<p class="p3">Bellingham, WA</p>
<p class="p3">(360) 778-6614</p>
<p class="p3">Published June 12, 19, 26 and July 3, 2019</p>
<p class="p5"><b>LEGAL</b></p>
<p class="p2"><b>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON</b></p>
<p class="p2"><b>IN AND FOR THE COUNTY OF WHATCOM</b></p>
<p class="p2"><b>SHERIFF’S PUBLIC NOTICE OF SALE OF REAL PROPERTY</b></p>
<p class="p3">CAUSE NO. 14-2-01887-4</p>
<p class="p3">WELLS FARGO BANK, N.A., AS TRUSTEE FOR THE POOLING AND SERVICING AGREEMENT DATED AS OF NOVEMBER 1, 2004 PARK PLACE SECURITIES, INC. ASSET-BACKED PASS-THROUGH CERTIFICATES SERIES 2004-WHQ2,</p>
<p class="p3">Plaintiff(s),</p>
<p class="p3">vs</p>
<p class="p3">DEANNE RENEE HUSTEAD, A/K/A DEANNE RENEE STOREY; JEROME D. HUSTEAD; UNITED STATES OF AMERICA; AND PERSONS OR PARTIES UNKNOWN CLAIMING ANY RIGHT, TITLE, LIEN, OR INTERST IN THE PROPERTY DESCRIBED IN THE COMPLAINT HEREIN,</p>
<p class="p3">Defendant(s).</p>
<p class="p3">TO: DEANNE RENEE HUSTEAD, A/K/A DEANNE RENEE STOREY; JEROME D. HUSTEAD; UNITED STATES OF AMERICA; AND PERSONS OR PARTIES UNKNOWN CLAIMING ANY RIGHT, TITLE, LIEN, OR INTERST IN THE PROPERTY DESCRIBED IN THE COMPLAINT HEREIN, Judgment Debtor(s)</p>
<p class="p3">The Superior Court of Whatcom County has directed the undersigned Sheriff of Whatcom County to sell the property described below to satisfy a judgment in the above-entitled action:</p>
<p class="p3">COMMON STREET ADDRESS: 8191 BIRCH TERRACE LANE, CUSTER, WA 98240</p>
<p class="p3">FULL LEGAL DESCRIPTION:</p>
<p class="p3">LOT 1, “BIRCH TERRACE, DIVISION NO. 2,” WHATCOM COUNTY, WASHINGTON, ACCORDING TO THE PLAT THEREOF, RECORDED IN VOLUME 13 OF PLATS, PAGES 54 AND 55, RECORDS OF WHATCOM COUNTY, WASHINGTON.</p>
<p class="p3">SITUATE IN WHATCOM COUNTY, WASHINGTON.</p>
<p class="p3">TAX PARCEL NO. 400121 436254 0000</p>
<p class="p3">The sale of the above-described property is to take place:</p>
<p class="p3">DATE: Friday, July 12, 2019</p>
<p class="p3">TIME: 9:30 A.M.</p>
<p class="p3">PLACE: WHATCOM COUNTY COURTHOUSE, BELLINGHAM, WA</p>
<p class="p3">The judgment debtor can avoid the sale by paying the judgment amount of $251,071.59 together with interest, costs and fees before the sale date. For the exact amount, contact the Sheriff at the address stated below.</p>
<p class="p3">ATTORNEY:</p>
<p class="p3">McCarthy &amp; Holthus, LLP</p>
<p class="p3">Judson Taylor</p>
<p class="p3">108 1st Avenue South, Ste. 300</p>
<p class="p3">Seattle, WA 98104</p>
<p class="p3">206.596.4856</p>
<p class="p3">BILL J. ELFO, Sheriff</p>
<p class="p3">Whatcom County</p>
<p class="p3">By: SHAUNA BALDETTA, Civil Assistant</p>
<p class="p3">311 Grand Avenue</p>
<p class="p3">Bellingham, WA</p>
<p class="p3">(360) 778-6614</p>
<p class="p3">Published June 12, 19, 26 and July 3, 2019</p>
<p class="p5"><b>LEGAL</b></p>
<p class="p2"><b>IN THE SUPERIOR COURT OF THE STATE OF WASHINGTON</b></p>
<p class="p2"><b>IN AND FOR THE COUNTY OF WHATCOM</b></p>
<p class="p3"><b>SHERIFF’S PUBLIC NOTICE OF SALE OF REAL PROPERTY</b></p>
<p class="p11"><b>CAUSE NO. 15-2-01367-6</b></p>
<p class="p3"><b>GLENHAVEN LAKES CLUB, INC., a Washington non-profit corporation,</b></p>
<p class="p3"><b>Plaintiff(s),</b></p>
<p class="p3"><b>vs</b></p>
<p class="p3"><b>CARY D. CLEMENSON and REGINA A. CLEMENSON, husband and wife, and the marital community composed thereof; AARON M. LUKOFF and JANE DOE LUKOFF, husband and wife, and the marital community composed thereof, if any; ROMUALDO MACABEO and VICKI VOS-MACABEO, husband and wife, and the marital community composed thereof; GREG L. PATE and JANE DOE PATE, husband and wife, and the marital community composed thereof, if any; ED L. WOLTERS and JANE DOE WOLTERS, husband and wife, and the marital community composed thereof, if any, and any unknown party claiming any interest in the real property that is the subject of this proceeding,</b></p>
<p class="p3"><b>Defendant(s).</b></p>
<p class="p3"><b>TO: CARY D. CLEMENSON and REGINA A. CLEMENSON, husband and wife, and the marital community composed thereof; AARON M. LUKOFF and JANE DOE LUKOFF, husband and wife, and the marital community composed thereof, if any; ROMUALDO MACABEO and VICKI VOS-MACABEO, husband and wife, and the marital community composed thereof; GREG L. PATE and JANE DOE PATE, husband and wife, and the marital community composed thereof, if any; ED L. WOLTERS and JANE DOE WOLTERS, husband and wife, and the marital community composed thereof, if any, and any unknown party claiming any interest in the real property that is the subject of this proceeding, Judgment Debtor(s)</b></p>
<p class="p3">The Superior Court of Whatcom County has directed the undersigned Sheriff of Whatcom County to sell the property described below to satisfy a judgment in the above-entitled action:</p>
<p class="p3"><b>FULL LEGAL DESCRIPTION:</b></p>
<p class="p3"><span class="s1">XXXX CEDAR LANE – PARCEL A</span></p>
<p class="p3">LOT 22, BLOCK 2, PLAT OF GLENHAVEN LAKES, DIVISION NO 7, ACCORDING TO THE PLAT THEREOF, RECORDED IN VOLUME 9 OF PLATS, PAGES 66 AND 67, RECORDS OF WHATCOM COUNTY, WASHINGTON. SITUATE IN WHATCOM COUNTY, WASHINGTON.</p>
<p class="p3"><span class="s1">XXXX ASH WAY – PARCEL B</span></p>
<p class="p3">LOT 14, BLOCK 2, PLAT OF GLENHAVEN LAKES, DIVISION NO. 11 ACCORDING TO THE PLAT THEREOF, RECORDED IN VOLUME 9 OF PLATS, PAGES 83 AND 84, RECORDS OF WHATCOM COUNTY, WASHINGTON. SITUATE IN WHATCOM COUNTY, WASHINGTON.</p>
<p class="p12">TAX PARCEL NO. 370429 113202 0000; 370429 248435 0000</p>
<p class="p3">The sale of the above-described property is to take place:</p>
<p class="p3"><b>DATE: Friday, July 12, 2019</b></p>
<p class="p3"><b>TIME: 9:30 A.M.</b></p>
<p class="p3"><b>PLACE: WHATCOM COUNTY COURTHOUSE, BELLINGHAM, WA</b></p>
<p class="p3">The judgment debtor can avoid the sale by paying the judgment amount of<b> $7,298.80</b> together<b> </b>with interest, costs and fees before the sale date. For the exact amount, contact the Sheriff at the address stated below.</p>
<p class="p3"><b>ATTORNEY: </b></p>
<p class="p3">Law Offices of Gregory E. Thulin, PS</p>
<p class="p3">2200 Rimland Drive, Suite 115</p>
<p class="p3">Bellingham, WA 98226-6639</p>
<p class="p3">360.714.8599</p>
<p class="p3">BILL J. ELFO, Sheriff</p>
<p class="p3">Whatcom County</p>
<p class="p3">By: SHAUNA BALDETTA, Civil Assistant</p>
<p class="p3">311 Grand Avenue</p>
<p class="p3">Bellingham, WA</p>
<p class="p3">(360) 778-6614</p>
<p class="p3">Published June 12, 19 &amp; 26 and July 3, 2019</p>

<p><center>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"><!--
google_ad_client = "ca-pub-1838627375717879";
/* 468x60 Tribune Banner */
google_ad_slot = "1228131710";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>
</p>

<div class="clear"></div>

</div>
</div>
<div class="clear"></div>
<div class="authorbox">
<p><img alt='' src='https://secure.gravatar.com/avatar/d3ef056e4b543c429ceb8dbc68ce7b1c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3ef056e4b543c429ceb8dbc68ce7b1c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> <strong><a href="https://www.ferndalerecord.com/author/jseverson/" title="Posts by JSeverson" rel="author">JSeverson</a></strong><br />
</p>
<div class="clear"></div>
</div>
</div>
<div id="sidebar" name="https://www.ferndalerecord.com/wp-content/themes/publisher">
<div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.ferndalerecord.com">
<input type="text" class="field" name="s" id="s" value="Search…" onfocus="if (this.value == 'Search…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search…';}" />
</form>
</div><div id="simple_ads_manager_block_widget-2" class="widget simple_ads_manager_block_widget"><div class=' sam-block sam-block-lines-3 sam-block-cols-1'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: ; padding: 0px 0px 10px 0px; background: #FFFFFF; border: 0px solid'><div id='c5003__' class='sam-container sam-ad'></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: ; padding: 0px 0px 10px 0px; background: #FFFFFF; border: 0px solid'><div id='c9470_167_1' class='sam-container sam-place' data-sam='0'><a id='a38_167' class='sam_ad' href='https://operations.daxko.com/features/onlinegiving/donationdetails.aspx?cid=4036&campaign=7204' target='_blank'><img src='https://www.ferndalerecord.com/wp-content/uploads/2019/05/YMCA-RJ-ONLINE-June-2019-send-a-kid-to-camp.png' alt='ymca send a kid to camp campaign' /></a></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: ; padding: 0px 0px 10px 0px; background: #FFFFFF; border: 0px solid'><div id='c2819_87_1' class='sam-container sam-place' data-sam='0'><a id='a27_87' class='sam_ad' href='https://www.lyndentribune.com/site/forms/cheers_to_the_volunteers/' target='_blank'><img src="https://www.ferndalerecord.com/wp-content/uploads/2018/01/Cheers-Volunteers-Promo-1.jpg" alt='cheers to the volunteers' /></a></div></div></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3> <ul>
<li><a href='https://www.ferndalerecord.com/2019/06/'>June 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/05/'>May 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/04/'>April 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/03/'>March 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/02/'>February 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2019/01/'>January 2019</a></li>
<li><a href='https://www.ferndalerecord.com/2018/12/'>December 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/11/'>November 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/10/'>October 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/09/'>September 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/08/'>August 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/07/'>July 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/06/'>June 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/05/'>May 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/04/'>April 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/03/'>March 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/02/'>February 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2018/01/'>January 2018</a></li>
<li><a href='https://www.ferndalerecord.com/2017/12/'>December 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/11/'>November 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/10/'>October 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/09/'>September 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/08/'>August 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/07/'>July 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/06/'>June 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/05/'>May 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/04/'>April 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/03/'>March 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/02/'>February 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2017/01/'>January 2017</a></li>
<li><a href='https://www.ferndalerecord.com/2016/12/'>December 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/11/'>November 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/10/'>October 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/09/'>September 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/08/'>August 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/07/'>July 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/06/'>June 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/05/'>May 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/04/'>April 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/03/'>March 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/02/'>February 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2016/01/'>January 2016</a></li>
<li><a href='https://www.ferndalerecord.com/2015/12/'>December 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/11/'>November 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/10/'>October 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/09/'>September 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/08/'>August 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/07/'>July 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/06/'>June 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/05/'>May 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/04/'>April 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/03/'>March 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/02/'>February 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2015/01/'>January 2015</a></li>
<li><a href='https://www.ferndalerecord.com/2014/12/'>December 2014</a></li>
</ul>
</div></div> </div>
<div class="clear"></div>
</div>
<div id="footer">
<div class="copyright">
<div class="left">
&copy; 2019 <a href="https://www.ferndalerecord.com" title="" rel="home">Ferndale Record</a>. All rights reserved.
</div>
<div class="right">
  </div>
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div> 

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.ferndalerecord.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.14'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-includes/js/comment-reply.min.js?ver=fbdee837eae2be6219d211dc8e2f6314'></script>
<script type='text/javascript' src='https://www.ferndalerecord.com/wp-includes/js/wp-embed.min.js?ver=fbdee837eae2be6219d211dc8e2f6314'></script>
<style type="text/css"></style></body>
</html>